Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: [HELP]Mac Address is not Valid both CMOS and FLASH!!!




  1. #1
    Join Date
    May 2012
    Location
    new york
    Posts
    2

    Post [HELP]Mac Address is not Valid both CMOS and FLASH!!!

    Hi

    I have a problem on may mother board Asrock N68-S UCC i search on the internet as well at the asrock support page FAQ and i found ideas, main ERROR is (MAC ADDRESS is not VALID BOTH CMOS and FLASH). based on my research it need to write the mac address to solve this problem because the address is already erased. i have my bootable drive to re-write it but i don't know where to find the mac address on the mother board.

    i hope you help my problem thanks!

    OS:Windows 7 ultimate
    E-mail: afb_away@yahoo.com
    RAM: 2gb
    Processor: Amd Athlon x2
    Board: Asrock N68c-S UCC

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: [HELP]Mac Address is not Valid both CMOS and FLASH!!!

    Are there any recent changes to your system?
    Did you try clearing your cmos to see if this would help?

    To avoid receiving spam, it's best not to post your email address.
    If you want to show your address, it's best to insert spaces, such as: afb_away @ yahoo.com

    Welcome to the forum.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    May 2012
    Location
    new york
    Posts
    2

    Default Re: [HELP]Mac Address is not Valid both CMOS and FLASH!!!

    clearing cmos wont help!.. do you have any mac address changer??? cause my mac reads like this 00-00-00-00-00

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: [HELP]Mac Address is not Valid both CMOS and FLASH!!!

    What does windows Device Manager show for your Realtek network LAN device?
    N68-S = RTL8201EL / 8201CL?
    N68-GS = RTL8211CL?
    Download the most recent Lan device driver for your LAN chip.
    Realtek LAN Drivers might have the correct driver for you to download. Be sure to download the win7 zip file driver for your system. There are many websites where you can download the most recent LAN drivers once you know which model number that you need.

    Uninstall the existing LAN Driver, unzip the downloaded driver and run the installer (.exe) program from the folder with the unzipped LAN driver files.
    The Realtek website is sometimes a bit of a PITA to find the right file for your system.
    The ASRock website for your motherboard might have a fairly recent LAN driver that might work.

    Is Onboard LAN enabled in the bios?
    Are either of the LAN connector lights on or blinking? If yes, which lights and what color?
    Last edited by profJim; 06-03-2012 at 03:03 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Jun 2011
    Location
    Asia
    Posts
    46

    Default Re: [HELP]Mac Address is not Valid both CMOS and FLASH!!!

    If you go to command com (cmd) and type ipconfig /all, what MAC address do you find?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •