Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problem with G SKill ECO




  1. #1
    Piospi is offline Junior Member
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    10

    Default problem with G SKill ECO

    Dear guys, I have a problem with RAM - G Skill ECO 1600 MHZ CL7 :/

    DSC00059 - Minus - screens from my UEFI


    Why I have the speed and timings other than the standard ? I set to 1600 MHz, but are still on 1333MHZ and motherboard will not boot normally.

    How do I fix this?

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: problem with G SKill ECO

    We can best help you after you create a detailed hardware list in the PC Specs portion of your forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Piospi is offline Junior Member
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    10

    Default Re: problem with G SKill ECO

    Sorry, I updated profile :)

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: problem with G SKill ECO

    Are you using 2 x 2GB? 4 x 2GB?
    Is the G.Skill model number [ ECO ] F3-12800CL7D-4GBECO?
    G.SKILL-Products shows that this is older memory that was designed and tested with P55 motherboards.

    The review at TechPowerUp shows the SPD for your memory:
    problem with G SKill ECO-ecospd-jpg
    http://www.techpowerup.com/reviews/G...ges/ecospd.jpg
    from: G.Skill ECO Kit 4 GB PC3-12800U CL7-8-7 Review | techPowerUp

    Check your motherboard user manual in the bios section and you should have an option to select XMP memory profile which should properly set your memory speed, timings, and voltage.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Piospi is offline Junior Member
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    10

    Default Re: problem with G SKill ECO

    Quote Originally Posted by profJim View Post
    Are you using 2 x 2GB? 4 x 2GB?
    Is the G.Skill model number [ ECO ] F3-12800CL7D-4GBECO?
    G.SKILL-Products shows that this is older memory that was designed and tested with P55 motherboards.

    The review at TechPowerUp shows the SPD for your memory:
    problem with G SKill ECO-ecospd-jpg
    http://www.techpowerup.com/reviews/G...ges/ecospd.jpg
    from: G.Skill ECO Kit 4 GB PC3-12800U CL7-8-7 Review | techPowerUp

    Check your motherboard user manual in the bios section and you should have an option to select XMP memory profile which should properly set your memory speed, timings, and voltage.

    I have 2x4GB [ ECO ] F3-12800CL7D-4GBECO.
    You have all settings in my screenshots..mobo does not accept XMP profile and "DRAM Frequency 1600HMZ".

    After each reboot, motherboard restarts a few times and I have this message: ""The system failed to boot several times before.
    You may press F2 or DEL to enter SETUP to reconfigure your system
    or UEFI will continue to boot after X seconds...".

    Memory worked well on my Asus Maximus III Formula.

    Screen from CPU-Z: http://img571.imageshack.us/img571/9011/56240616.jpg

    My RAM is on this list: http://www.asrock.com/mb/Intel/Z77%2...e4/?cat=Memory
    Last edited by Piospi; 06-05-2012 at 08:33 PM.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: problem with G SKill ECO

    Turn off your system, unplug the psu cable from the wall outlet and:
    Clear your CMOS.
    Boot with only one memory module installed.
    Enter the bios and see if the XMP profile will work with only one memory module installed.

    Your Asus Maximus III Formula is a P55 system and there might be a hardware compatibility issue with your P55 ram and your z77 motherboard.
    Can you borrow a newer memory module to test with?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Piospi is offline Junior Member
    Join Date
    Apr 2012
    Location
    Poland
    Posts
    10

    Default Re: problem with G SKill ECO

    I did as you said. Unfortunately, it does not work: (


    I can't to borrow DDR3 :(

    I wrote to Asrock, I'm waiting for an answer :/

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: problem with G SKill ECO

    Good luck, let us know what ASRock tech support says.

  9. #9
    zslawek is offline Junior Member
    Join Date
    Jun 2012
    Location
    Poland
    Posts
    24

    Default Re: problem with G SKill ECO

    Hello
    I had exactly the same problem with my Patriot Viper Extreme PC3-16000 CL9 1.65 V DDR3 until I read an article here: Patriot Viper Extreme PC3-16000 CL9 1.65 V DDR3 Review | techPowerUp
    I raised the VCCSA voltage to 1.015 V and the problem disappeared.
    Sorry for my English

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: problem with G SKill ECO

    Thanks for posting, maybe your link will help the OP.
    Welcome to the forum.
    Your English is fine.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •