Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?




  1. #1
    Join Date
    Jun 2012
    Location
    Tucson, Az
    Posts
    2

    Default just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?

    Hi,
    Like the title says, I recently bought and asrock extreme 6 motherboard and tried to get my computer up and running. When I attempt to start up my computer the fans run but nothing else happens. I've tried disconnecting everything but the cpu, moving around the memory, trying one stick of memory in different slots, and the same thing happens, the fans run but nothing else happens, no beeps and no post. Any ideas on what the problem could be? Also, the memory and the cpu are new as well but I've used the other computer components in my previous computer and it all worked.
    specs:
    intel i5-3570k
    g.skill ripjaw series 2x4gigs
    radeon hd 6870
    asrock extreme 6
    western digital harddrive.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?

    What brand/model number is your power supply?
    How old is it?
    Is the 8-pin EPS12V power supply cable connected to the motherboard?

    We can best help you after you create a detailed hardware list in the PC Specs portion of your forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?

    if no dr debug led chances are the mb is dead/faulty

    id try another psu if you can but i had an asrock mb which didnt light up and no dr debug light,i rma'd for another
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Mar 2012
    Location
    Columbus, Ohio, United States
    Posts
    41

    Default Re: just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?

    Wow i can't believe im seeng this post. I just got a A75 extreme 6 and i have the same exact problem. I found another psu with the 4 pin 12v and i can get it to power up with dr debug working. Without anything other then dvi connected im getting "0x0d" yes lower case d. If i plug in anything to usb or ps2 port it gets stuck on "0x99". I am yet to get video. Different memory tried. Without any memory i get "0x54" which is correct. I have sent an email to ASRock for help. This was just a few hours ago.

  5. #5
    Join Date
    Jun 2012
    Location
    Tucson, Az
    Posts
    2

    Default Re: just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?

    ok, it was my bad. The eight pin power supply cable wasn't connected. doh! Using the put together computer as we speak. thanks for the help guys!

  6. #6
    Join Date
    Mar 2012
    Location
    Columbus, Ohio, United States
    Posts
    41

    Default Re: just bought an asrock extreme 6, no post, no beap, no dr.debug, DOA?

    Quote Originally Posted by tomot View Post
    ok, it was my bad. The eight pin power supply cable wasn't connected. doh! Using the put together computer as we speak. thanks for the help guys!
    Lucky you. Mine is still doa. Guess i can try to find another psu with 8 pin 12v but. I dont think it will help. Good luck with your rig.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •