Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: AsRock Z77 Extreme 4 internal drives problems with external storages plugged before startup.




  1. #1
    Siegfried.m is offline Junior Member
    Join Date
    Jun 2012
    Location
    Italy
    Posts
    15

    Default AsRock Z77 Extreme 4 internal drives problems with external storages plugged before startup.

    Many persons, as me, has problems when start the system with an external device (like an external hard disk) is plugged.
    For example, if I plug my external HD and after I turn on the pc, then when system start, I can't view my second INTERNAL SATA Hard Disk.
    Other persons report also that if install XfastUsb, then when you remove external HD during a session, pc restart.
    We all have bios 1.70.
    Last edited by Siegfried.m; 06-18-2012 at 11:08 PM.

  2. #2
    CRRacer is offline Junior Member
    Join Date
    Jun 2012
    Location
    Kansas
    Posts
    98

    Default Re: AsRock Z77 Extreme 4 internal drives problems with external storages plugged before startup.

    You're not utilizing the internal Sata port that gets disabled when using the external eSata port are you?

  3. #3
    Siegfried.m is offline Junior Member
    Join Date
    Jun 2012
    Location
    Italy
    Posts
    15

    Default Re: AsRock Z77 Extreme 4 internal drives problems with external storages plugged before startup.

    Quote Originally Posted by CRRacer View Post
    You're not utilizing the internal Sata port that gets disabled when using the external eSata port are you?
    Oh, you right! I've primary HD on SATA3_A0 and the secondary HD on SATA3_A1 that is a port disabled when you connect an external eSata.
    Anyway, I've an external HD that is Sata but in an enclosure connected via USB to pc. So, it's not eSata.

    Can I simply change the port of secondary HD without format it?

  4. #4
    CRRacer is offline Junior Member
    Join Date
    Jun 2012
    Location
    Kansas
    Posts
    98

    Default Re: AsRock Z77 Extreme 4 internal drives problems with external storages plugged before startup.

    Should be able to, no problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •