Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode




  1. #1
    andybowden is offline Junior Member
    Join Date
    Jun 2012
    Location
    england
    Posts
    3

    Default Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode

    Hi

    It seems that the pci-express slots 1 and 4 will only run at x4 speed. I have a single AMD 7870 which i have tried in both slots 1 and 4. PCI speed test reports x4 speed. I am using an OCZ Revo 3 x2 as my bootable drive which runs at x4 speed in either slot 1 or 4 (depending where the video card is) and a revo (original drive) in slot 5. I have tried removing the original Revo drive without any change. Would this cause the slowdown for the videocard?. Benchmark scores in Futuremark seem to be normal. I have tried the video card in slot 2 and then the PCI speed test does report x16 but the other pci express slots are then unavailable. Am i losing performance on my 7870 because of the x4 speed?

    Many thanks

  2. #2
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode

    Put your AMD7870 in PCIe #2 and put your OCZ Revo 3X2 in PCI #5. That way your GPU should run at X16 and your OCZ Revo should run at 4X. You are correct that if you use PCIe 2 then PCIe 1,4,6 will be disabled thus leaving PCIe #5 as your only choice to enable your GPU to run at X16 in PCIe #2. Once you have made the moves and are ready to start up I suggest you enter the UEFI and hit the Clear CMOS button on the board then re-enter the UEFI and make whatever changes that you made before then save and exit. The clear CMOS should in essence erase the slate and reset the nForce 200 chip. Post back and keep us in the loop
    Regards
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  3. #3
    andybowden is offline Junior Member
    Join Date
    Jun 2012
    Location
    england
    Posts
    3

    Default Re: Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode

    Quote Originally Posted by SaphireX View Post
    Put your AMD7870 in PCIe #2 and put your OCZ Revo 3X2 in PCI #5. That way your GPU should run at X16 and your OCZ Revo should run at 4X. You are correct that if you use PCIe 2 then PCIe 1,4,6 will be disabled thus leaving PCIe #5 as your only choice to enable your GPU to run at X16 in PCIe #2. Once you have made the moves and are ready to start up I suggest you enter the UEFI and hit the Clear CMOS button on the board then re-enter the UEFI and make whatever changes that you made before then save and exit. The clear CMOS should in essence erase the slate and reset the nForce 200 chip. Post back and keep us in the loop
    Regards
    SaphireX
    hi

    many thanks for your help. i have tried your suggestion and the video card does run at 16x. however i have 2 revo cards so i need to use slots 1,4 and 6 at the same time. this is when those slots only seem to run at 4x. the manual indicates they should run at 16,16 and 8. i was wondering if the 4x revo card would cause all the slots to slow down?

  4. #4
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode

    I see what you are saying...Supposedly if you were running 3 Way Crossfire or 3 Way SLi then PCIe Slot 1 (with a GPU) would run at X16 with a GPU in PCIe slots 4 and 6 would run at X8. I guess you should try that and put your AMD7870 in PCIe slot #1 your 2 OCZ Revo cards in PCIe slots 4 and 6. Perhaps the nForce 200 chip will be fooled into thinking that the REVO cards in PCIe Slots 4 and 6 are GPU's and thus maintain the bandwidth of X8 or perhaps X4. It should maintain the bandwidth of X16 for the AMD7870 in this configuration regardless of the PCIe slots 4 and 6 being populated. Give it a try as basically this is the limitation of the PCIe lanes on the board. Please let us know what you discover...
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

  5. #5
    andybowden is offline Junior Member
    Join Date
    Jun 2012
    Location
    england
    Posts
    3

    Default Re: Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode

    Quote Originally Posted by SaphireX View Post
    I see what you are saying...Supposedly if you were running 3 Way Crossfire or 3 Way SLi then PCIe Slot 1 (with a GPU) would run at X16 with a GPU in PCIe slots 4 and 6 would run at X8. I guess you should try that and put your AMD7870 in PCIe slot #1 your 2 OCZ Revo cards in PCIe slots 4 and 6. Perhaps the nForce 200 chip will be fooled into thinking that the REVO cards in PCIe Slots 4 and 6 are GPU's and thus maintain the bandwidth of X8 or perhaps X4. It should maintain the bandwidth of X16 for the AMD7870 in this configuration regardless of the PCIe slots 4 and 6 being populated. Give it a try as basically this is the limitation of the PCIe lanes on the board. Please let us know what you discover...

    I now have the GPU in slot 1 and have tried just the revo3 x2 card in slot 4, 5 and 6. In all scenarios the PCI speed test always report only 1.6gb bandwidth between cpu and gpu. The strange thing is that Futuremark benchmarks get the same score whether the gpu is running at x4 or x16 speed. Could i be getting a bad reading?

  6. #6
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: Extreme7 gen3 - PCI Express slots 1 and 4 will only run in x4 mode

    Have you tried running GPU-Z and then run it's PCIe bandwidth test? However, since your only logical configuration based on the PCIe lanes that are on the board is to put your GPU in #1 thus leaving 4 and 6 for your "REVO's" as you have no other options...The potential tradeoff of GPU bandwidth versus being able to use both REVO cards.
    Good Luck
    SaphireX
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •