Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ASRock Extreme 4 970




  1. #1
    ishmail is offline Junior Member
    Join Date
    Jun 2012
    Location
    england
    Posts
    2

    Smile ASRock Extreme 4 970

    hi all im having proplem with the soung it was working fine till i install the new graphic card nvidia GeForce GTX 550 Ti after that no sound i uninstall the sound then whent to the asrock website install the new updated sound driver still nothing i tho i t would be the windows 7 so i format the HDD and re install windows 7 ultimate lol still no sound i dont know what else to try or what to do if anyone can help me please thanks in thanks in advance ishmail

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock Extreme 4 970

    When you installed the video card, which has audio/sound capabilities, you then had two audio devices in your PC, the Realtek and the Nvidia. You need to set one of them as the default playback device. Find the Sound option in Device manager, and if you don't have a default audio device selected, choose one. Depending on the CPU you have, and the mother board, you might also have a third audio device, which is part of the built in Intel Graphics capability on some Sandy Bridge and most Ivy Bridge CPUs.

    There are also several volume and other audio settings, both in the Windows Sound option, and either the Realtek or Nvidia software settings. Once you select the default audio device, go into it's settings and make sure the volume level is not at zero or muted. There are more than one volume and other audio configuration settings, such as in the Windows Sound control, that you should check to be sure they are not muted or set to zero volume.

    You might also need to select what the input device (source of the sound) is, in whatever audio device you choose. Check the Autoplay option in Control Panel, which may need to be configured. You should also check Windows Device Manager to see what the status of the audio devices are, such as enabled and working correctly.

    Audio playback can get confusing when there are multiple audio capable devices, and sources of sound, as you have seen.

  3. #3
    ishmail is offline Junior Member
    Join Date
    Jun 2012
    Location
    england
    Posts
    2

    Default Re: ASRock Extreme 4 970

    first of all i wanna thank you for trying to help me
    i have done all that i even re install the windows remove the video card and put the original back on now all i have is 1 sound in there it says this device working i make sure its a default audio device selected and check the levels make sure they are not muted and sound is on 100% now with the new windows 7 i install the all the drivers from ASRock Extreme 4 970 from the website so everything is up to date still no sound am i missing anything else??
    thanks in advance ishmail

  4. #4
    Join Date
    Oct 2011
    Location
    U.S.
    Posts
    166

    Default Re: ASRock Extreme 4 970

    Are your speakers connected to the lime colored front speaker connector on the I/O panel in the back of your PC or are you connecting your flat screen that has built in speakers to the HDMI interface on the board or perhaps to the HDMI out on your GPU?
    In your Device Manager what is listed if you expand the Sound, video and game controllers tree?
    ASRock™ Z68 Extreme7 Gen3 LGA 1155 Intel Z68 Intel™ Core i7-2600K LGA1155 Corsair™ Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
    G.SKILL™ Ripjaws X Series 16GB DDR3 2133 Model F3-17000CL11Q-16GBXL (2) ASUS™ ENGTX560 TI DCII TOP/2DI/1GD5 GeForce GTX 560 Ti in SLi
    OS Drive: Mushkin™ Chronos Deluxe 120 GB SATA 6.0 Gb/s SSD(MKNSSDCR120GB-DX) Storage: 2-Western Digital™ WD2002FAEX 2TB SATA III 7200 RPM 64 MB Cache Hard Drives
    Optical: HP™ Multiformat DVD Writer SATA Model 1260i Plextor™ Blu-ray writer PX-LB950SA Viewsonic™ V3D245 3D LED display @120hz
    PC Power and Cooling™ Silencer Mk II 950W Inwin™ DRAGON RIDER case APC™ BR1500LCD UPS 1500VA w/AVR Win7™ Ultimate 64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •