Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: N68-VS3 sometimes doesn't power on graphics card




  1. #1
    Prehistoricman is offline Junior Member
    Join Date
    Apr 2012
    Location
    UK
    Posts
    9

    Default N68-VS3 sometimes doesn't power on graphics card

    I am sure this is a BIOS or mobo problem. It definitely has nothing to do with Windows and I upgraded my PSU to see if it was power problems.

    My motherboard is the N68-VS3. The card is XFX Radeon HD 5770. Hitachi Deskstar HDD. AMD FX-6100 Six-Core Processor @ 3.3Ghz. Soon to be getting a 60GB SSD. Team DDR3-1333 2x4GB RAM.

    My problem is that sometimes, the VGA card is not 'seen' by the BIOS and it doesn't power on. The card normally makes a whining sound when it is on but when I have this problem I hear nothing. I have set the primary adapter to PCI Express, which is the slot the card is in and sometimes, it works. But other times, it ignores the card completely and displays on the chipset graphics (I'm a gamer and they are worthless).

    I have tried playing with the settings but it doesn't help.

    And my computer is a build; I can't go to a manufacturer and get my machine replaced.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    ASRock > Products > N68-VS3 UCC shows that 1.20 is the most recent bios version.
    Make sure that your video card is fully seated in the pci-e slot.

    You can try the following:
    1. write down your current modified bios settings
    2. unplug your power supply from the wall outlet and clear your cmos following the instructions in the motherboard user manual
      it might help to remove the motherboard battery while you are clearing the cmos
    3. boot into the bios and load optimized bios settings
    4. save settings and exit, then boot back into the bios
    5. apply your saved bios settings, save settings and exit

    See if this approach helps.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Prehistoricman is offline Junior Member
    Join Date
    Apr 2012
    Location
    UK
    Posts
    9

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    Thanks, but I tried that after doing some reasearch into my problems. I also updated the BIOS twice.

    No luck.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    Can you test with a different video card to see if the video card is recognized every time?
    And my computer is a build; I can't go to a manufacturer and get my machine replaced.
    If you built your system and the motherboard is defective, you can RMA your motherboard to ASRock.
    Consumer laws differ by country; you might be able to RMA your motherboard with the company that sold you the motherboard.
    You can get direct support online by contacting ASRock > Support Request Form
    Some European forum members have called ASRock tech support directly.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Prehistoricman is offline Junior Member
    Join Date
    Apr 2012
    Location
    UK
    Posts
    9

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    I might be able to find a much older graphics card somewhere.

    Most of the time, the graphics card will turn on the first time. But if I do a cold reboot, it takes 10-20 reboots before I hear the whining of the card. This is how I know that when the system outputs with the onboard connector, the card isn't even turned on.

    What if I didn't buy it off of any of the sites that ASRock lists in the Where to Buy page? Can I still RMA?

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    I don't know what the ASRock RMA policy is.
    If you bought it used from a private seller you might be out of luck.
    If you bought the motherboard from a legitimate dealer, you shouldn't have a problem.

    If your video card works without problems in another system, this helps narrow down the problem.
    Make sure that the video card is fully seated in the slot.
    Sometimes there can be a problem at the front or the rear of the video card slot.

    Can you borrow a different power supply to test with?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Prehistoricman is offline Junior Member
    Join Date
    Apr 2012
    Location
    UK
    Posts
    9

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    I got it from eBay as a bundle with CPU, RAM and heatsink. I got everything from eBay actually, and they were all advertised as fully working and new or barely used.

    There is another computer I can try the card in. Old Dell one.

    I made sure when I put the computer together, nothing was being bent and everything was fully pushed in. It is mostly screwed together. I think the SSD is the only loose part.

    I have tried the computer with two PSUs, the 500W one and the newer 750W. On checking the voltages, I see nothing wrong. All within 5% of the target.

    Edit:
    I have the N68-VS3 FX BTW, not the UCC.
    Last edited by Prehistoricman; 07-04-2012 at 11:38 PM.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    There are many threads in the ASRock forum with video cards that aren't recognized.
    Often times ASRock tech support supplies a special beta bios that fixes the problem.
    Try contacting them online at ASRock > Support Request Form
    If your video card consistently works in another system this indicates that the problem is probably with your motherboard or bios.

    Is the seller an individual? A legitimate dealer/reseller?
    You might have consumer rights to help you solve the problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Prehistoricman is offline Junior Member
    Join Date
    Apr 2012
    Location
    UK
    Posts
    9

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    I tried sending them a message a while back but I didn't get anything back. I will try again.

    I got another graphics card (a low-end one, without a power connector) and that worked on every boot.

    I don't think I can test the card in another system. The Dell one will not accept a different power supply and I need to use another one because the stock one doesn't have the right connectors.

    I don't have much trace of the seller. The system wasn't bought on my account. But it sounds like the card + the motherboard may be the problem now.

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: N68-VS3 sometimes doesn't power on graphics card

    You can send a private message (PM) to ASRock TSD - Emily and ask her for help.
    I got another graphics card (a low-end one, without a power connector) and that worked on every boot.
    Your 5770 is a very popular video card that should work. The problem might be with the video card or possibly with the 6-pin power cable from the power supply. You can try cleaning the video card's electrical connections on the bottom of the card using clean pencil eraser or with a lint free cloth using denatured alcohol or 90% pure rubbing alcohol.

    From your description it sounds like your video card is not consistently getting power when you do a cold boot.
    Your power supply might be failing.
    If your power supply has a second 6-pin power cable, try booting with the second power cable connected to your video card. When your card isn't recognized when you boot, turn off your system and carefully reposition the 6-pin power cable by bending the cable near the power supply and/or the end of the 6-pin cable. This might help determine if there is a bad connection in the cable.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •