Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Asrock P67 Pro3: 5 short beeps, no post




  1. #1
    Join Date
    Jul 2012
    Location
    san jose, CA
    Posts
    3

    Default Asrock P67 Pro3: 5 short beeps, no post

    Hello, just an hour ago I've encountered this problem. I tried to wake my computer from sleep and the display would not respond. Afterwards I manually restarted my computer and got 5 short beeps and no post. My monitor doesn't seem to detect anything at all upon turning the computer on. I built this computer maybe 2 months ago and it has been running just fine until today. Any help would be appreciated.
    My build:
    MOBO: ASRock P67 Pro3
    CPU: i5 2500k
    GPU: HIS HD 7850 IceQ X
    RAM: G.SKILL 4GB Ripjaw x2
    PSU: 630W Raidmax RX-630SS

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock P67 Pro3: 5 short beeps, no post

    Dear souwerpower,

    The 5 beeps means system cannot detect your VGA card.

    Please kindly refer to below suggestions for testing.
    1. Clear CMOS to try.
    2. Re-install your VGA card to try again.
    3. Install the VGA card to another PCI-E slot for testing.
    4. If possible, please change another VGA card to check whether the symptom is caused by the VGA card.

    Thank you!

    Have a nice day
    ASRock TSD
    Emily

  3. #3
    Join Date
    Jul 2012
    Location
    san jose, CA
    Posts
    3

    Default Re: Asrock P67 Pro3: 5 short beeps, no post

    Thanks for the quick reply Emily, I just tried hitting the CMOS button and doing a hard reset with the CMOS pin but I still get the 5 beeps and now "D6" error. Is there anything else I can try?
    Last edited by souwerpower; 07-02-2012 at 03:04 PM. Reason: it showed "D7" error after beeping 5 times, but after plugging in my keyboard it stays at "D6" now/

  4. #4
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock P67 Pro3: 5 short beeps, no post

    Dear souwerpower,

    Please kindly try below ways to verify.
    1. Re-install the VGA card.
    2. If possible, please try another VGA card to check whether the VGA card is fine.

    Thank you!

    Have a nice day
    ASRock TSD
    Emily

  5. #5
    Join Date
    Jul 2012
    Location
    san jose, CA
    Posts
    3

    Default Re: Asrock P67 Pro3: 5 short beeps, no post

    So I tried an older card and the computer and it was able to boot to bios, without beeps or anything. I'll be contacting HIS support for a replacement hopefully.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •