Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Extreme 6 windows big install problem.




  1. #1
    Join Date
    Jul 2012
    Location
    florida
    Posts
    2

    Default Extreme 6 windows big install problem.

    have been trying to install windows 7 since i got this mobo yesterday and I have a few different problems with trying to install windows 7.

    1) When i boot it in ahci mode from the dvd drive it does not load windows 7 install. It stays at a black screen with a tiny blinking bar.

    2) when i change it from ahci to ide it lauches to the windows 7 install but does not go past 0% while expanding the windows 7 files.

    I updated the bios to the newes version and still no luck. Im running out of ideas. Never seen anything like this. Anyone got any ideas?

    If you need more information let me know. Thank you.
    i7 2600k
    16gb patriot gaming memory
    asrock extreme 6
    evga 570gtx
    1050 watt psu
    1tb wester digital black
    windows 7 64 bit.
    Last edited by bully818; 07-04-2012 at 02:29 AM.

  2. #2
    Join Date
    Jul 2012
    Location
    florida
    Posts
    2

    Default Re: Extreme 6 windows big install problem.

    and third.

    When i try the dvd boot in uefi instead of the normal ahci i get this message

    "windows cannot be installed to this disk. The selected disk has an MBR partition table. on EFI systems, windows can only be installed to GPT DISKS.

    I only tried this mode as a last effort

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •