Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!




  1. #1
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Angry official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    Hi,

    I ve made a downgrade from bios 3.30 to 2.10 using the windows exe file on a brand new ASM2NF3-VST, and on a fresh windows install (Server 2008) ... All went good till reboot, then : blank screen, no screen, no bips, nothing.

    I figured out to try an hotbios, but the mobo seems phyically destroyed after the first bios flash.
    (I had success on ONE flashing bios with a different PLCC, but that made nothing new on the asrock board)

    When I switch on the PSU, the PC starts immediatly, and the CD ROM goes crazy, making TIC TIC as if folowing some insane code.
    Having taken advices from hardware specialists, (and having of course reset all possible things including DMI clear etc etc) they say perhpas there was a problem in the general IO pins, Nothbridge or Southbridge may have blown, and other things like wrong voltage occured on the board.

    My config was : new 450 W PSU ok, Phenom 4x, 4x4 GB ddr2 800 Mhz by pairs, AGP card not suitable but working without the propper driver (Radeon Saphire 512 mo) ... SSD Kingston 64 MB. DVD, Floppy, FM/TV Tunner PCI Card, bios battery ok, clean wires ..

    So my two questions are : what on earth may have happen for such a dammage ?
    And almost all : is it possible that a "missing" bios make the PC acts so strangely, like described above ?
    In other terms, is this new card totally dead, is it usefull to order a new bios ??

    I will add that I had one of the first Asrock board, back in 200X, and I noticed (in upgrading the CPU) that there was a serious error in the FSB jumpers settings : pinout layer was not the same from the PDF and from the paper user manual. I had to "understand" the Asrock errors to find the good pins to move in the right place (quiet dangerous error).

    So now, I'm full of doubt and quite angry.

    Thanks if someone can help - in the meantime that i'm trying to succeed new hotflash using uniflash and .. most of my time.
    Thanks to asrock

    J.

  2. #2
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    Well, such a thread seems not very friendly, perhaps because of the hangry emoticon, also because this board is not up to date and brings no care. Either, people should ask why to make an absurd bios downgrade when the bios was just up to date, ok. Actually, the bios donwgrade was a "mistake" - as the board is quite old, I believed the bios I put was newer - and must admit I act far too quick, ok. But anyway, this should not have destroyed both bios and probably the board itself.

    Now, if there is some person official from Asrock, there is another thing that is very very strange from the firm : the sailer from whom i bought the board announce it can run at up to 8 GB maximum ram, that is what Asrock transmit to them for spechs, and also what you find on the PDF. Ok, but if you go to the official site, like here : ASRock > Products > AM2NF3-VSTA now they say 16 GB max ram, so, what that means ??? 8, 16 ? ...

    That reminds me years ago as i already wrote, there was two different pins layout for FSB jumbers on the same board, all that following official Asrock documents ... !! I dont remember the model of this card, it was one of the first Sata board on the market (if i remember).

    All in all, after such a present dammage, it would be interresting that Asrock people say a word about those 3 dark mysteries. Thanks.

    J.

  3. #3
    WilliamM2 is offline Junior Member
    Join Date
    May 2012
    Location
    Michigan
    Posts
    51

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    I think the reason no one responded to your original post, is that you have the model of the motherboard listed wrong twice. Once in the title, and again in the message. I actually looked to see if I could find anything to help you, but couldn't find a board that matched your number.

    I don't think the board is damaged. You downgraded to a bios that DOES NOT support the CPU you are using so it won't recognize it, and it won't boot. You don't say which Phenom X4 (not 4X) you are using, but you need at least bios 2.80 to support any of them. If you have an old Sempron lying around you could put it in the board, and re-flash to 3.30, then put the X4 back in.

    ASRock > Products > AM2NF3-VSTA

  4. #4
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    Hi,

    First, thanks to reply. Of course I had the idea that after downgrade the Phenom would become unrecognized. I tried with another core x2 am2 cpu (i don't have older am2 cpu), minimum ram, removing pci cards, long cmos reset .. I tried booting with NOTHING (no cpu no cards) to clear all DMI then reboot with minimum things, nothing.

    Things would not have get worst if Asrock would provide 1) beeps codes or light codes if no cpu or bios problem 2) emergency procedure when bad flash 3) confirmation process in case of "accidental" or "unwanted" bios downgrade.

    And yes, I mispelled the board name ! In fact, i did several posting to solve the problem, so .. As title thread was too long, I removed the A for Asrock before M2NF3-VSTA and the last just vanished in the gaps .. too bad, as it brings less help for people having same trouble maybe .. If I could edit the old post, I would do it !

    Now, is it useful trying to put some runme.bat with bios + flashing tool in the CDROM as it seems to "look for something" ?
    I've read it was not, as the PLCC was too smal to host an active bootblock for emergency recovery ..

    ps : what means RMA discuss ??

    Regards

    J.

    Keywords : AM2NF3-VSTA, badflash, downgrade

  5. #5
    WilliamM2 is offline Junior Member
    Join Date
    May 2012
    Location
    Michigan
    Posts
    51

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    You won't be able to recover withput a working CPU. You can buy a new bios chip, already flashed with 3.30 here:

    http://www.bios-chips.com/e/Bios-Chi...3-VSTA-158.htm

  6. #6
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    My older am2 cpu is fully working (and I guess its compatible with this Asrock mobo), tested : I use it to hotbios with another board aside.
    I know I can get new bios chip.
    For 10 $.

  7. #7
    WilliamM2 is offline Junior Member
    Join Date
    May 2012
    Location
    Michigan
    Posts
    51

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    I meant working with that board, and the bios you have loaded now. In over 15 years of working with computers, I've only been able to successfully hotflash a bios a couple of times. it usually fails. Good luck.

  8. #8
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    Qute : "I meant working with that board" Yes, i had understood, but why an am2 dual core CPU wouldn't work with board ?
    For the hotbios, I fear you're right : its a complete hell to manage, and even when I succeed, just two times on about 30 ou 40 operations, the Asrock board never starts. There are two much paramaters for hotbios to succeed with it.

    I'm just confused no one can say me if its natural the board acts so strangely with its dead bios : autostart when switch on PSU + crazy code on IDE slots (CDROM acting strangely, spinning and ejection not possible).

  9. #9
    WilliamM2 is offline Junior Member
    Join Date
    May 2012
    Location
    Michigan
    Posts
    51

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    Which am2 do you have? Is is supported by bios 2.10? See the list:

    ASRock > Products > AM2NF3-VSTA

    Most of what you describe is normal after a bad flash, except the CD ron not ejecting. That usually works with just the power cable connected.

  10. #10
    Join Date
    Jul 2012
    Location
    france
    Posts
    6

    Default Re: official bios donwgrade on M2NF3-VST : Bios dead + Motherboard dead !!!

    its AMS Athlon 64 x2 ada38001aa5cu ..
    For the rest, I've tested with another CDROM drive and the eject is OK .. but the CD still spinning ..
    So its natural that the PC autostarts when the bios is dead or like "absent" ?
    Thanxs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •