Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock Z77 Extreme4-M + IBM M1015 RAID card




  1. #1
    Join Date
    May 2012
    Location
    San Francisco Bay Area, USA
    Posts
    7

    Default ASRock Z77 Extreme4-M + IBM M1015 RAID card

    Ok, so here's what I noticed.

    I can ONLY plug this card into the first x16 slot. I can't plug in slots 2 or 3. Why is this? I struggled all afternoon thinking my BIOS was borked and the card fried until I plugged my M1015 card into my X58 system and realized they both work FINE.

    I then finally tried the first PCIe slot of my Z77 board and then voila. I see the LSI BIOS.

    Does the Z77 board do something where it ignores the other 2 PCIe slots if there's nothing there?

    Also I do have an Intel NIC in the x1 slot... wonder if that's conflicting.

    I'd prefer to use the lower slots simply because it doesn't block my CPU cooler as much. Furthermore, this was never an issue on my Z68 Extreme4.

    Ok, using the manual terminology:
    - Card in PCIE1: Good
    - Card in PCIE3 or 4: No good (with nothing in PCIE1)
    Last edited by dmo580; 07-13-2012 at 05:23 AM.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ASRock Z77 Extreme4-M + IBM M1015 RAID card

    I would contact ASRock directly about this. We had the same problem with the Z77x-UD3H and UD5H and after working with gigabyte I believe we have corrected the problem. I have not try my raid cards in my system since the first try but I did have the same problem as you. It would only work in PCIe slot 1 which is where my dedicated GPU is installed to.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Feb 2014
    Location
    United States
    Posts
    6

    Default Re: ASRock Z77 Extreme4-M + IBM M1015 RAID card

    How did you correct this problem, as I am having the exact same issue with my Z77X-UD5H. I have tried the latest offical bios, as well as the latest official bios located on these forums.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •