Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: i5-2320 running at only 1.6GHz after Mobo upgrade




  1. #1
    Join Date
    Jul 2012
    Location
    USA
    Posts
    1

    Default i5-2320 running at only 1.6GHz after Mobo upgrade

    Hello all,

    Recently purchased a Dell Inspirion with an i5-2320 at 3Gz stock. Even checked CPU-Z to confirm.

    Just basically rebuilt the whole system (only keeping the cpu and 6gb of memory) and now all of the utilities I use say it's running at 1.6Ghz? (16 x 100 FSB). I remember it being 15 x 200 FSB before the rebuild.

    I installed:

    Enermax PSU 650W
    ASRock Z77 Pro3
    Radeon HD 6870

    Everything is working fine, but my cpu is reporting a lower (almost HALF) core speed. Any ideas why this might be?

    I could easily just bump the FSB to 200 or some derivation of, but I'm unsure about the VCORE as well as the steps to simply overclock the CPU.

    Any help is appreciated, thanks.

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: i5-2320 running at only 1.6GHz after Mobo upgrade

    Good MOBO's don't run a CPU at its speed for no reason, just to waste power.

    Download- CPU-Z, run this and watch your CPU speed, then run your anti-virus and watch your CPU throttle up.

    http://www.cpuid.com/softwares/cpu-z...s-history.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •