Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: X79 Extreme 9 freezing for 5-10 seconds on and off .




  1. #1
    reallyxxxxxxloud is offline Junior Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    7

    Default X79 Extreme 9 freezing for 5-10 seconds on and off .

    Hi I've just built this comp and keep getting this every few minutes. At first I thought it a faulty Gcard or MB as I've tried a ATI card and the drivers don't drop out BUT. This card worked fine on my other MB and has only just started doing it since the new build.

    Comp is:

    W7 ultimate
    MB = Asrock X79 Extreme 9
    CPU = I7 3930K
    RAM = Gskill F3-17000CLQ-16GBZH x2
    PSU = Corsair AX1200
    SSD = Sandisk Extreme 480gb
    Case = Thermaltake LCS Kandalf
    GCard = Phantom GTX 680 4gb

    nothing is overclocked (yet)



    I'm guessing the only reason the drivers are dropping out on the 680 is because of the freezing of the comp where the ATI drivers aren't as affected.

    I have noticed of late my comp slightly freezing and now its really bad. It freezes every 10 secs or so and unfreezes for about the same, over and over.

    I also get this when its freezing.



    Any ideas? I'm at a lost except I know its not the ram as I've tried new sticks and its doing the same, Its definitely not the SSD because I loaded a new Sata drive and had the same issues - even went as far as replacing the sata cables.

    I do notice if I pull all the Sata drives and run only the SSD It is very hard to get it to play up. Is there a controller issue or am I missing something in BIOS?

  2. #2
    reallyxxxxxxloud is offline Junior Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    7

    Default Re: X79 Extreme 9 freezing for 5-10 seconds on and off .

    Came across someone with a Extreme 4 MB and said his comp locked up every few minutes when his Logitech equipment was plugged into the USB3 ports.

    Bingo finally found my problem - it is a driver conflict with USB3 and Logitech wtf - well I'm guessing its a driver conflict... I've a G19 and G35 that were plugged into the USB3 ports. Every-time I put them back in it plays up...

    Surely they tested this MB with Logitech? Its caused me a few months of headache finding this. But hey I learned a lot along the way fault finding


    Thanks to Izord


    http://forums.tweaktown.com/asrock/4...tml#post430978
    Last edited by reallyxxxxxxloud; 07-21-2012 at 11:36 AM.

  3. #3
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: X79 Extreme 9 freezing for 5-10 seconds on and off .

    My first suggestion would be to remove everything ex- power, drive, one stick memory, then check SSD firmware, as a lot of people have freezes and BSOD due to SSD's.

    Making sure a SSD has the latest firmware is important when any problems arise.

    Second would be uninstall software as this can be driver incompatibility/ conflicts.

    Glad you found it, not easy going over all the things that can cause the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •