Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: I'm having a Memory Problem




  1. #1
    cacman14 is offline Junior Member
    Join Date
    Jul 2012
    Location
    NY
    Posts
    1

    Exclamation I'm having a Memory Problem

    I bought this RAM: PNY-Optima MD8192KD3-1333 8GB DDR3 SDRAM

    I'm trying to use this memory in my A55M-HVS Motherboard. The BIOS detects the RAM. When I load any Operating System, whether it be Windows 7 Ultimate Edition 64-Bit, Windows 8 Release Preview 64-Bit, or Ubuntu 10.10 64-Bit, the OS tells me that it can only use roughly 4 GB of the RAM. The other 4 GB is "Hardware Reserved." To try to fix this problem, I tried moving my RAM around, and tried using one module at a time. The OS detects each individual module and does not report any problems with the memory. So, I know that the modules are working properly. I've also updated the A55M-HVS BIOS to the latest version, which is currently 1.30. I've looked online for ways to fix this. I've come across the idea of enabling Memory Remapping in BIOS, but I can't find that option in the Motherboard's BIOS. Is there another solution to solving this problem, and letting me be able to use all of the RAM?
    My System Specs:
    MB: ASRock A55M-HVS
    CPU: AMD A6-3650
    RAM: PNY-Optima MD8192KD3-1333 8GB DDR3 SDRAM
    HDD: OCZ 120 GB SSD OCZSSD2-1VTXPL120G
    Case: Diablotek Epic CPA-3570 Mid Tower Computer
    PSU: ULTRA 450W PSU (LIMITED EDITION)

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: I'm having a Memory Problem

    Did you read your MOBO manual and your sure you have the sticks in the correct slots ?

    Never mind, you only have two slots.

    Did you try one stick at a time and run mem test ?

    You can try- RUN msconfig, >boot tab>advanced options>check max memory and enter value, set for 6000, 6g


    Wow, the memory support has a large list of different vendors, more then most check.

    Not sure why you wouldn't use one that was tested, with such a large choice.
    Last edited by odiebugs; 07-21-2012 at 03:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •