Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: I have an AsRock Z68 Extreme3 Gen3 Mobo and running into crashing/other problems




  1. #1
    Bobellen is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    1

    Default I have an AsRock Z68 Extreme3 Gen3 Mobo and running into crashing/other problems

    Im playing Fallout NV or Max Payne 3 any game at this point really and my fans become really loud along with the screen going black and there is a sound loop of the last bit of audio to be sent and it takes a few minutes of being off before it will boot back up with a visual on my moniter. I've tried downloading new drivers for my graphics card and resetting my bios, but when it comes to this stuff I know almost nothing. While the games are running none of my temps are not going above 40, most are in the 30-35 range so its not overheating. Now however my MOBO wont even detect the GPU and im having to using the onboard instead. However problems still persist because sometimes when i try to boot my pc it wont post i will get Debug errors A2, A3, and A6, 3 and 6 more commonly, when the errors appear windows doesnt boot. I can simply turn the power off just by pressing the power button where normally i would have to hold it down. I dont know what that indicates either. Im wondering if the mobo is faulty. I have tried ASRock support with not much avail as they have continued to have me check my GPU, etc. which in another computer my GPU works perfectly fine and the GPU wouldnt cause the other problems.

    Please Help!


    My computer spec's are

    Operating System MS Windows 7 Ultimate 64-bit SP1

    CPU Intel Core i5 3570K @ 3.40GHz 30 C Ivy Bridge 22nm Technology

    RAM 4.00 GB Single-Channel DDR3 @ 665MHz (9-9-9-24)

    Motherboard ASRock Z68 Extreme3 Gen3 (CPUSocket) 35 C

    Graphics SyncMaster (1280x1024@60Hz) 1280MB GeForce GTX 570 (EVGA) 40 C

    Hard Drives 119GB M4-CT128M4SSD2 ATA Device (SSD) 932GB Western Digital WDC WD1002FAEX-00Z3A0 ATA Device (SATA) 33 C

    Optical Drives ASUS DRW-24B1ST c ATA Device

    PSU - My PSU is a Corsair 750W ATX12V / EPS12V - Part number is an HX 750

    Inside my computer [1] http://i.imgur.com/KCiIU.jpg [2] http://i.imgur.com/P9IhG.jpg

    PC Partpicker breakdown [3] http://i.imgur.com/91r53.png
    Last edited by Bobellen; 07-29-2012 at 04:09 AM. Reason: Additional Info

  2. #2

    Default Re: I have an AsRock Z68 Extreme3 Gen3 Mobo and running into crashing/other problems

    Sounds like you video card is overheating.

    Download MSI Afterburner and install it and Kromptor that also comes with.

    Use afterburner to monitor it and Kromptor will stress the video card only.
    MSI Afterburner

    If that passes and temps are fine, then try Linx to stess the CPU and use realtemp to monitor temps.

    LinX:
    LinX - A simple Linpack interface

    RealTemp:
    Real Temp - CPU temperature monitoring

    Luck
    -=Mark=-
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •