Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: no Advanced Turbo 30 in uefi bios




  1. #1
    gorygordon's Avatar
    gorygordon is offline Junior Member
    Join Date
    Jul 2012
    Location
    Near Bills stadium
    Posts
    13

    Default no Advanced Turbo 30 in uefi bios

    I go into uefi bios tick advanced and get everything except advanced turbo 30. How can I get my advanced turbo 30 to show again because I can't get this asrock z77 extreme 6 to
    OC at all . nothing is stable except the original 3mhz
    Last edited by gorygordon; 07-31-2012 at 07:44 PM.

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: no Advanced Turbo 30 in uefi bios

    Dear gorygordon,

    Please kindly provide the detail system configuration for me, I will check it.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily

  3. #3
    gorygordon's Avatar
    gorygordon is offline Junior Member
    Join Date
    Jul 2012
    Location
    Near Bills stadium
    Posts
    13

    Default Re: no Advanced Turbo 30 in uefi bios

    I really can't think why knowing the rest of my system could possibly help you to answer why on a new build I put in an asrock z77 extreme 6 motherboard and updated to bios 1.5 and had no advanced turbo 30 in the tweak settings in the uefi bios screne?


    Any way here it is: Case-CMStacker 690 mid tower
    CPU- Intel i7 2700k
    CPU Cooler- Corsair C60
    OS- Win 7 Ultimate
    SSD- OCZ vertex 3 Max IOPS 120 gb
    HDD- WD 150 gb Velociraptor
    Memory-16gb GSkill Sniper F3-17000CL9Q-16BSR
    GPU- Asus GTX 460 TOP
    MOBO- ASRock Z77 Extreme 6 - BIOS now 1.90
    PSU-Coolmax 950 Watt
    Last edited by gorygordon; 08-01-2012 at 06:00 AM.

  4. #4
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: no Advanced Turbo 30 in uefi bios

    Dear gorygordon,

    Due to OC option is related to your CPU, we have to know the CPU which you used.

    Please kindly provide your e-mail for me via PM, I will send a BIOS to you for testing.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: no Advanced Turbo 30 in uefi bios

    gorygordon's PC Stats and post #3 shows that he is using an i7-2700K cpu.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    gorygordon's Avatar
    gorygordon is offline Junior Member
    Join Date
    Jul 2012
    Location
    Near Bills stadium
    Posts
    13

    Default Re: no Advanced Turbo 30 in uefi bios

    i7-2700K, 3.5GHz S-spec: SR0DG Product Code: BX80623172700K S/N: MC202148A3032 Batch#: 3150C706 Made In: Costa Rica E-mail: gorygordon@gmail.com
    Thank You Emily, I'm not really a snob or as crass as I first came across.

  7. #7
    gorygordon's Avatar
    gorygordon is offline Junior Member
    Join Date
    Jul 2012
    Location
    Near Bills stadium
    Posts
    13

    Default Re: no Advanced Turbo 30 in uefi bios

    Emily; Is it possible to go back to bios 1.20 to, maybe, get the Advanced Turbo 30?
    Nevermind I tried it don't work.
    Last edited by gorygordon; 08-02-2012 at 05:15 AM.

  8. #8
    Join Date
    Aug 2012
    Location
    Antioch, California, United States
    Posts
    4

    Default Re: no Advanced Turbo 30 in uefi bios

    What exactly is "Advanced Turbo 30"? How is it different from "Load Optimized CPU OC Settings" or just manually setting up your OC?

    I have all three options in my Z77 Pro-4M.

  9. #9
    gorygordon's Avatar
    gorygordon is offline Junior Member
    Join Date
    Jul 2012
    Location
    Near Bills stadium
    Posts
    13

    Default Re: no Advanced Turbo 30 in uefi bios

    That's what I have been trying to tell everybody, I don't have these options. There is NO "Load Optimized CPU OC Settings" in my bios

  10. #10
    Join Date
    Aug 2012
    Location
    Antioch, California, United States
    Posts
    4

    Default Re: no Advanced Turbo 30 in uefi bios

    As I mentioned before; I have the Z77 Pro4-M. In BIOS 1.20 I did not have these features as well. It was not until 1.30 that they appeared - not only within UEFI but also on the ASRock website.


    no Advanced Turbo 30 in uefi bios-koc-jpg
    (prior to 1.30 this image / feature was not listed on the website)


    What I am trying to understand is what these features do. It seems advanced turbo 30 wants to OC my 3570k to 5.7GHz while the Load Optimized CPU OC Settings wants to OC with a set of preset configurations. Neither one of them seem to be a good option as doing it by hand resulted in MUCH lower voltage use and system temperatures. Perhaps they do something more than just OC the CPU but I have yet to get a clear answer as to what exactly, at least, "Turbo 30" is. Perhaps it is this "No-K OC" feature listed on the website?

    If I were you I would load up the UEFI defaults, clear CMOS, download the latest "
    Instant Flash" copy of BIOS on to a USB stick and flash it within UEFI's instant flash option. Then I would reboot, load the UEFI defaults and reboot one last time before searching for the missing features. I personally would never flash within Windows nor use the Internet Flash feature. As a last resort I would try the DOS BIOS utility. It suggests in the instructions that you can use it to downgrade to earlier versions.

    ...and if the problem still persists, update the original BIOS file.
    Last edited by rene mauricio; 08-03-2012 at 03:29 AM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •