Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASrock Z77 Pro4 and OCZ Vertex4




  1. #1
    Join Date
    Aug 2012
    Location
    Adazi
    Posts
    1

    Default ASrock Z77 Pro4 and OCZ Vertex4

    Hi!
    I have a problem with ocz ssd and z77 pro4 mobo. The bios did not recognize ocz ssd. I tried several sata cables, tried connect ssd to different sata ports - nothing. If I connect another hdd or ssd (kingston) then bios can recognize them. Firmware for bios is 1.4. OCZ ssd works on another pc.
    Please if anyone knows solutions for this problem, let me know.

  2. #2
    kpo6969's Avatar
    kpo6969 is offline Member
    Join Date
    Jun 2008
    Location
    USA
    Posts
    114

    Default Re: ASrock Z77 Pro4 and OCZ Vertex4

    GA-Z97X-UD5H rev 1.0 F9f
    i7-4790K
    Trident X 2400C9D-8GTXD
    Asus GTX 970 Strix
    Samsung 850 Pro 256GB Ocz Vector 150 240GB Samsung 840 Evo 250GB
    Fractal Design R4
    Noctua NH-U14S
    SeaSonic 660XP2
    Creative Extreme Music
    U2412M
    Windows 10 x64 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •