Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Linux on Z77 Extreme4




  1. #1
    Join Date
    Jul 2012
    Location
    UK
    Posts
    8

    Default Linux on Z77 Extreme4

    Hello,


    Just a warning: I am a complete noob to Linux. (As long as everything goes right I am an expert though)


    First Specs:
    Asrock Z77 Extreme4 BIOS 1.80 (updated to 2.0 -no change)
    i5-3570k (OC:4.5 - but I tried without overclock and still no luck)
    ATI HD 7970 Saphire
    SSD Corsair Force GT 120Gb - latest firmware
    HDD WD WD5000AAKS
    2x4Gb DDR3 Samsung 1600Mhz Low profile (I had 2x2Gb OCZ something before, same difference)


    I've been trying to boot Ubuntu 12.04 for quite some time now but with no luck. (this from both CD/USB drive from different downloads, including alternative)
    I've tried to start with the F6 "Other Options" and only managed to get some text which I took a photo of a few screens:

    1st picturewith normal bios settings
    2nd: with legacy bios
    3rd and 4th can't even remember how I got that far.

    I have also tried Fedora with no luck.

    Any help would be appreciated.

    Edit: turns out Linux doesn't support having anything on the "ASMedia ASM1061" SATA controller. Moving my DVD-RW on one of the Panther Point connections solved the problem and was able to boot both in UEFI mode or normal, and both from CD and USB.
    Last edited by dandy55; 08-07-2012 at 05:34 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •