Hallo everbody,

I am new to this forum, so i am sending out a "hello to everbody" first.


And now i will tell you a strange problem, which happend last week:

I build up a pc 1 year ago with the following setting:

Motherboard: ASRock H67M-ITX, H67 (B3)
RAM: Kingston Value 8GB (part of the Memory Support List from mb)
CPU: Intel i5-2500K

It startet without any problem and worked for 1 year without a problem.

Last week i bought a nice graphic card (ATI 7750) and put it into my system. I startet my pc and played Mass Effect 3 for 10 hours. (yes i know, thats long, but i didn't player beautiful games for 1 year)
Everything was well. No problems detected. So i shut down the system and got some sleep.


Next time i startet the pc the following happened:

The mainboard tries to start the system, but fails. LEDs and fans starts and shuts down after a second. After 2 seconds the mainboard (automatically) tries to start the system again and fails. no peep, no bios view, nothing.


I tried the following to solve the problem:

- I took out the new graphic card and try it with the old system-setting (which worked perfect for 1 year), but the problem is still alive. :-(
- I checked system-parts (ssd, cables,...) - i can't find a problem

Now i found a workaround: By resetting the cmos-settings by jumper i get the system running without a problem (also with the new graphic card). But only for one start. The next start has the same problem like above. I did a bios-update to 2.20, but the problem still exists. The bios-battery could not be the problem, because the bios remembers date, time,... (it would lost this informations without battery). It's strange, because there are no problems using the system after cmos-reset. I also can do restarts from windows without any problem. Only cold starts are a problem.


At the moment i am using my workaroung to use my system and it's working. But it shouldn't be a workaroung for lifetime. The mainbord is still in guarantee, so i am able to send it in, if nobody has an idea.

Any ideas?