Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock X79 Extreme 4 <<No VGA Display




  1. #1
    Join Date
    Aug 2012
    Location
    Los Angeles
    Posts
    1

    Question ASRock X79 Extreme 4 <<No VGA Display

    Just got an ASRock X79 Extreme 4 for my main home computer station. I purchased it to replace a trouble-prone Asus Z68 mobo and 1155 socket. The ASRock X79 Extreme 4 is my first LGA 2011 project.

    I've successfully built eight (8) 1155-based Mac hacks using ASRock H67, H77 and Z77 mini-ITX and MicroATX boards. (Well, actually only seven are working. The H77M-ITX/i7-3770 build isn't working, even after the release of Mac OS 10.8. Finder crashes and freezes 100% of the time. But that's a different story and question.)

    PROBLEM: The new X79 with LGA 2011 i7-3820 CPU doesn't even POST. I double-checked all the power connections, header connections, SATA connections, etc., and everything looks fine. Since there's no onboard graphics, I have to use a video card. I have tried two different ones: A Gigabyte HD6870 and a Gigabyte Nvidia GTX-550TI.

    The system powers up, but I can't get VGA display with either card, so I can't even get into BIOS to set PCI Express as the default video source (assuming it isn't already set up that way, which it should be). Also, obviously, I can't enter BIOS for any other modifications either.

    What's the secret to getting VGA display with the X79 Extreme 4? Am I missing something? In the box the motherboard came in, there are two items I didn't unwrap, but those are SLI and Crossfire connectors and, since I'm using only one GPU at a time, I didn't bother unpacking or installing either of those connectors.

    Any bit of assistance that would help me get a working VGA display so that I could enter BIOS would be appreciated. This is rather urgent since it's my main system and all my first-rate hardware.

    Thank you kindly in advance.

  2. #2
    Join Date
    Oct 2012
    Location
    Mansfield England
    Posts
    4

    Default Re: ASRock X79 Extreme 4 <<No VGA Display

    I have had this same problem several times now the first time last september it took over a month of returning parts to eBuyer to get a working system in the end they had exchanged mother board, cpu and memory and it still would not work but then i traced the problem to my having plugged a sata2 hard drive into one of the sata3 sockets when i changed it over it worked for around a month then stopped again when i returned it ebuyer said it works and when they returned it it did but i don't know what they did to get it working and now a couple of weeks ago it has stopped booting again and i get the code A2 but no video output so i am waiting for the rma number so i can return it a third time, i have asked if it is faulty can i change it to a different board and pay the difference in price i think out of the time i have owned it it has not worked between 1/2 and 1/4 of the time and as this is my only computer it is a major problem for me but up to now Ebuyer has been great about it and tries to help as much as they can. i think there is a major problem with this board as each time it has died there has not been any changes made by me in either hard wear or soft wear, it always happens when i have shut it down and then next time i go to power up it fails.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •