Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: asrock extreme 4 gen 3 problem




  1. #1
    Join Date
    Aug 2012
    Location
    uk
    Posts
    1

    Default asrock extreme 4 gen 3 problem

    Hi i have been running my asrock motherboard for around 9months with no problems until today.
    I switched my computer on today i put my windows password in then it shut down before windows loaded, went to blue screen saying no hdmi device detected.
    I tried to restart computer but it won't start, all the fans,lights work but it won't boot to bios ,and it doesn't detect vga
    I tried taking out gpu and all other cards but still it won't load
    The z68 chipset v8 block gets really hot is this normal?
    Switched memory, cleared cmos still nothing
    The debug code is A3 ide enable if i press delete it goes to A9 then stops on A6 sci detect
    Anyone got any advice or help please is my motherboard the problem?

    Thanks
    Maka


    Specs win7 64bit, asrock exTreme 4 gen 3,radeon 6990,corsair tx850,i7 2600k, antec 920,
    16.gb corsair vengeance l.p.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock extreme 4 gen 3 problem

    I'm confused, the Extreme 4 Gen 3 board uses the P67 chipset, but you mentioned Z68, which is the chipset in the Extreme 3 Gen 3 board.

    This might matter since I have a different P67 chipset board, and the P67 chip is the coolest running PCH chip I've ever seen, never above 35C (95F.) Other chipsets run much hotter than this, so if you have a P67 and it is very hot, it could have died for some reason. I don't know about Z68 temps.

    I have seen boards where the chipset that controls the drives, like the P67 or Z68, was dead, and the PC would not enter the UEFI/BIOS. The bad chip causes a POST failure, and the error codes you listed seem to show a problem with the drives I/O starting, and the POST stops before starting the UEFI/BIOS.

    You should try disconnecting the power or the SATA data cables from all your HDDs and DVD drives, so no I/O devices on the Intel chipset are connected/powered up. Try starting the PC, you can get into the UEFI/BIOS with no drives attached, if nothing else is wrong.

    You could also try connecting your boot/OS drive to the Marvell SATA ports, with nothing attached to the Intel SATA ports. Most boards will not let you disable the Intel SATA I/O ports, like you can with the Marvell SATA chip.

    If you still get the same debug code, you may need to RMA the board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •