Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: N68-S Bug in BIOS v1.6 & v2.1




  1. #1
    lvlr 7DC is offline Junior Member
    Join Date
    Aug 2012
    Location
    RU
    Posts
    2

    Unhappy N68-S Bug in BIOS v1.6 & v2.1

    Can anybody help.
    I have N68-S motherboard (AMD2+;DDR2).
    ASRock > Products > N68-S

    In BIOS (F2 key) I can't change CPU voltage; CPU multipler and most important NorthBridge multipler!

    If I change option from auto to manual - my PC don't want to startup, even if I enter the same NB & CPU multiplers and CPU voltage settings what used by default.
    To start my PC after that I need to clear CMOS, or pray for "Boot Failure Guard" to use default settings (after resetting/powerON-OFF many times).

    I have tried BIOS versions 1.6 and 2.1 - both version has the same problem.

    PS: I try to tune other options a little (somethere I read what NB frequency must be higher than HT freq). I tryed to reduce HT to minimum (200 MHz) - but have the same result.
    Last edited by lvlr 7DC; 08-17-2012 at 04:10 AM. Reason: +some info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •