Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Problems with motherboard drivers (Windows XP 32 bits)




  1. #1
    Join Date
    Aug 2012
    Location
    HuĂ©rcal de AlmerĂ*a, Spain
    Posts
    1

    Default Problems with motherboard drivers (Windows XP 32 bits)

    Hi all!
    I've recently re-installed my PC and just found I've lost the CD containing the chipset drivers. My motherboard is a
    ConRoe945G-DVI, I tried to download the drivers from the asrock site but they don't seem to work. Maybe it's because my computer is way too old (2004) and does not support the new drivers available. I would most appreciate if you could give me some advice on this problem. Perhaps I should find the old drivers somewhere. I have also thought it could be my fault for not installing them in the correct order, but the fact is some of them (such as the info or HDMC just can't be installed as the device can't be found).


    Thanks in advance for your support.

  2. #2
    Babdi is offline Junior Member
    Join Date
    Aug 2012
    Location
    India
    Posts
    56

    Default Re: Problems with motherboard drivers (Windows XP 32 bits)

    Quote Originally Posted by Valdemar View Post
    Hi all!
    I've recently re-installed my PC and just found I've lost the CD containing the chipset drivers. My motherboard is a
    ConRoe945G-DVI, I tried to download the drivers from the asrock site but they don't seem to work. Maybe it's because my computer is way too old (2004) and does not support the new drivers available. I would most appreciate if you could give me some advice on this problem. Perhaps I should find the old drivers somewhere. I have also thought it could be my fault for not installing them in the correct order, but the fact is some of them (such as the info or HDMC just can't be installed as the device can't be found).


    Thanks in advance for your support.
    Try this
    ASRock ConRoe945G-DVI drivers
    Speed is the limit

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Problems with motherboard drivers (Windows XP 32 bits)

    Did you download and install all of the drivers from ASRock > Products > ConRoe945G-DVI?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •