Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Unable to install Windows 7 on RAID0(onboard), no destination found! Help!!




  1. #1
    Join Date
    Jul 2012
    Location
    USA
    Posts
    6

    Default Unable to install Windows 7 on RAID0(onboard), no destination found! Help!!

    I just completed building my new PC. The hardware list is below


    Part list:
    Intel Core i7-3820 Sandy Bridge-E 3.6GHz
    ASRock X79 Extreme6 Mother Board
    G.SKILL Ripjaws Z Series 64GB DDR3 1600
    EVGA GeForce GTX 550 Ti 2GB Graphics Card
    Seagate Barracuda ST3000DM001 3TB 7200 RPM


    I am trying to setup a RAID0 and install Windows 7. As per ASRock, I connected the drives SATA0 and SATA1 for onboard RAID installation. First attempt, I messed up during the installation, then I deleted the partition and recreated new partition from within Windows 7 installer (that was a mistake, I realized). Re-started the RAID setup from BIOS > Advance option. But now I can't find the destination partition within Windows 7 installer!


    I have attached some picture, showing the problem. Please help me fix the problem.


    Thanks in advance.












  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Unable to install Windows 7 on RAID0(onboard), no destination found! Help!!

    Notice the error message on the Windows installation screen, "No drives were found. Click Load Driver to provide a mass storage driver for installation".

    X79 systems are unique in that they use a different SATA RAID driver than any other Intel PC chipset. They use RSTe, instead of IRST, that is used by ALL other Intel chipsets/boards. Windows 7 has built in basic drivers that work with all the other Intel chipsets, even in RAID mode, but not X79 PCs. So without even a basic driver, the Windows installer cannot see your RAID 0 volume/partition. It is asking you to load one.

    The driver you need is on your boards download page, and is the "SATA RAID Driver (For system to read from floppy diskette during Windows installation)" download. They still say it is for a floppy diskette, but it works fine on a USB flash drive, which is what you should use. There is a link to the Installation Guide, but when I tried it, it did not work.

    All you do is download and unzip the file, and a Floppy folder will be created. In that folder choose the "64" folder, for 64 bit Windows. Have an empty USB flash drive, and copy all the files in the 64 folder onto the USB drive, and you are done.

    During the Windows installation, when you reach the point where it stops, put that USB drive in the PC, and click Load Driver. Leave the USB drive in the PC until the next time it reboots, and remove it when it starts to reboot, just pull it out. Before that, you should see prompts to pick the drive/partition for the Windows installation after the driver is loaded. If not, we'll take it from there.

  3. #3
    Join Date
    Jul 2012
    Location
    USA
    Posts
    6

    Default Re: Unable to install Windows 7 on RAID0(onboard), no destination found! Help!!

    Hi parsec

    Thank you, finally I was able to install Windows on Raid0, as per your suggestion

  4. #4
    t3kn33k is offline Junior Member
    Join Date
    Aug 2012
    Location
    sydney
    Posts
    38

    Default Re: Unable to install Windows 7 on RAID0(onboard), no destination found! Help!!

    usb 2.0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •