Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Beta BIOS L1.31A voltage increases from 1.4 to 1.48 Plese fix it !!




  1. #1
    Join Date
    Aug 2012
    Location
    Espaņa
    Posts
    5

    Default Beta BIOS L1.31A voltage increases from 1.4 to 1.48 Plese fix it !!

    With BIOS 1.30 in the Z77 Fatal1ty Professional, I have set in the BIOS the same parameters, and not more than 1.41 volts reached, but with the new Bios Beta, with the same settings quickly reach v 1.48.
    I was about to burn the CPU by a little carelessness .....


    Be careful with this BIOS is broken .....


    In addition, it brings a new fast boot option, and when selected to Ultra Fast, the PC will not boot, and you have to Clear CMOS.

    Plese fix it !!!!

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Beta BIOS L1.31A voltage increases from 1.4 to 1.48 Plese fix it !!

    Dear BenchAndGames,

    Please kindly provide the detailed BIOS settings and system configurations for me, I will check it.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily

  3. #3
    Join Date
    Aug 2012
    Location
    Espaņa
    Posts
    5

    Default Re: Beta BIOS L1.31A voltage increases from 1.4 to 1.48 Plese fix it !!

    I have checked several things, and the problem is in the Load Line Calibration (LLC).
    For example I change the LLC in Level 3, Save the settings, and leave BIOS, but when I go again in the BIOS the LLC no change, only stay in Level 1. And LLC Level 1 is most dangerous.

    I've been very lucky, and got back to the previous bios 1.30

    From now on, I only updated with official versions.

    CONFIG:

    AsRock Fatal1ty Z77 Professional ( 1.30 Bios now )
    i7 2600k, OFF-SET +0.065 LLC Level 3
    16GB RAM Memory GSkill Sniper XMP 1.3 Profile 1866 MHz
    Last edited by BenchAndGames; 08-27-2012 at 06:34 PM.

  4. #4
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Beta BIOS L1.31A voltage increases from 1.4 to 1.48 Plese fix it !!

    Dear BenchAndGames,

    I did the test with i7-2600K and adjust "CPU LLC" to [Level 3], I didn't see the symptom.
    After saving the settings and rebooting the system, CPU LLC is still "Level 3".
    I also adjust "CPU Voltage" to [Offest, +0.065V].

    If you would like to use Windows 8, you can re-flahs the beta BIOS and then load BIOS default settings to try again.

    Thanks!

    Have a nice day
    ASRock TSD
    Emily

  5. #5
    Join Date
    Aug 2012
    Location
    Espaņa
    Posts
    5

    Default Re: Beta BIOS L1.31A voltage increases from 1.4 to 1.48 Plese fix it !!

    Thanks for answering, I mentioned my problem to a partner, who also has the Z77 Fatal1ty Pro, and flashing the Bios Beta, he also has the same symptoms as me.

    Do not understand how you played no failures, because me and my partner if we reproduce.

    Today I see that on the page AsRock, have released a new version of BIOS Beta P1.30A that says increase in RAID card compatibility.
    I'm afraid to try this Bios.

    Now I'm happy with Official P1.30, I think I'll wait for the next official BIOS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •