Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASROCK H77 PRO4/MVP and USB 3.0




  1. #1
    Francesxco is offline Junior Member
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1

    Post ASROCK H77 PRO4/MVP and USB 3.0

    <!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:HyphenationZone>14</w:HyphenationZone> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabella normale"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> Under Windows 7 64 bit Professional with SP1 (ITA), i can't use portable disk USB 3.0 Verbatim Store & Go 500 GB.

    When I connect the portable disk to motherboard's USB 3.0 ports , Windows displays continuosly a message (in italian language) similar to this: "it's necessary to format the disk to use it. Format - Abort".
    Instead, if I connect that disk to motherboard's USB 2.0 ports, it works properly.
    This is the unique USB 3.0 device that I own: I can't repeat the test with other USB 3.0 devices.

    I could send You MsInfo report for a complete hw/sw PC configuration.

    Note that I have yet upgraded motherboard's BIOS to ver 1.20 (that corrects USB problems) from 1.10,
    I have also downloaded from ASROCK website and installed Intel USB 3.0 driver for Win-7-64 (v. 1.0.4.220 - 2012/04/02),
    but both actions haven't solved the problem.

    Thanks for Your support. Best Regards.
    Francesco - Italy

  2. #2
    t3kn33k is offline Junior Member
    Join Date
    Aug 2012
    Location
    sydney
    Posts
    38

    Default Re: ASROCK H77 PRO4/MVP and USB 3.0

    try flashing the device if possible if not windows needs to recognize the device check device manager upgrade drivers , and if your installing from your device windows 7 doesn't recognize usb3 boots though windows 8 does

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •