Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Driver Problems




  1. #1
    Join Date
    Aug 2012
    Location
    Canada
    Posts
    2

    Default Driver Problems

    Hello everyone,

    I have spent most of this day fighting with this new system I'm building, trying to install Windows 7 on it. Here's the hardware I got:

    Silverstone SUGO SG08 Case (600W 80+ PSU included)
    Intel Core i5 3570k
    16GB G.Skill DDR3-1333 CAS9 memory
    EVGA GeForce GTX 560
    Mushkin Enhanced Chronos Deluxe 240GB SSD
    Sony Optiarc 5850H slim, slot-loading blu-ray burner
    Kingston Datatraveler D109 8GB USB flash drive, also brand new, was used during my attempts

    I carefully assembled the system, powered it up and saw in the BIOS that everything is detected just fine - the processor, the memory, the SSD, even USB drives and the optical drive. Great. This isn't my first build after all, I should be able to do this.

    I fumbled around for a long while trying to get it to boot onto something, finally managing a Windows install from a USB stick. But now, I'm stuck in the very beginning of the Windows installation, in a screen that asks be to install a driver before continuing. It asks me for a "CD/DVD drive device driver", but that's obviously not what's missing from what I see and what I've read elsewhere.

    * I tried putting in the CD that came with the motherboard: a driver appears for "Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller (D:\i386\Win7_Vista_Intel_v11.1.0.1006\iaAHCI.inf) ". If I try to install it, a loading bar fills about 2-10 times (why the hell?) and then it tells me the device driver could not be installed.

    * I tried downloading the drivers off of ASRock's website and putting them on the USB drive. For some reason, I can't browse to the USB drive I booted off of during the installation.

    * I tried burning the drivers to a CD and putting that in. The first CD only had the couple of drivers I thought were relevant, and it had a simpler folder structure. It gave me a list of like a dozen drivers, none of which I could install. Drivers about PCI ports, USB and Xeon memory controllers, mostly irrelevant to what I'm trying to do anyway...

    * I tried putting a burned Windows ISO into my optical drive. No drivers found there. Suspecting a bad burn, I burned it again, at minimum burn speed. No change. By the way, I tried booting off of the Optiarc drive with both of those too, to no avail. I can't boot Windows 7 off of it, but I could boot Windows XP and Memtest. I don't know what's going on...

    * The Windows ISO in question has already been installed on my older computer (the one I'm still using), so I know it's good.

    * I tried switching between IDE and AHCI mode in the BIOS. No change. Besides, I really want to keep AHCI for the added performance and features. It should be compatible, shouldn't it?

    * I tried switching the SSD and optical drive into different ports. At first the SSD was in SATA3_0 and the optical was in SATA2_0, now they're in SATA2_0 and SATA2_1 respectively.

    * I tried clearing CMOS.

    * I noticed that booting onto the ASRock support CD gave an option to create a floppy of some kind of SATA driver. I used a third USB drive to let it format it into a "floppy", and I took the files from that USB drive and burned them to the smaller CD I mentionned previously, the one I can browse into. I can detect a "Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller (D:\Drivers\i386\iaAHCI.inf)" driver. After 7 loading bars, it gives me a different error message, one saying "No new devices could be found. Make sure the driver files are correct and located on the driver installation media".

    I am almost at my wits' end with this thing, hence the forum post. Should I try installing via a network boot? Should I try a combination of the stuff I tried again? Might I have overlooked something among all the combinations I tried, should I continue trying combinations (like maybe trying to boot a burned Windows DVD off of my Optiarc plugged into different SATA ports)? What the hell is going on? What is even missing for Windows to start installing?

    I hope someone has past experience with similar situations or some new suggestions of things to try... Maybe I could try installing Windows XP, and if it works, I can get all the drivers in and upgrade to 7. That sounds like a massive hassle, though. I really wish it could be simpler.

    Edit 1: Day 2, found this thread on page 6 of 12 for the results of search word "driver": http://forums.tweaktown.com/asrock/4...-win7-x64.html . Makes me think I should try burning yet another Win7 DVD using another brand of DVDs. I thought Memorex was fine, but... that stack of Memorex DVD has disappointed me whenever I tried using them. Stick with Verbatim, that's my advice. Continuing search, I'm away from my computer right now...

    Another thread with my problem, person just vanished... http://forums.tweaktown.com/asrock/4...not-found.html This is all I found in the 12 pages of results. Will post update tonight after I try another media.
    Last edited by AzureFlash; 08-30-2012 at 09:18 PM.

  2. #2
    Join Date
    Aug 2012
    Location
    Canada
    Posts
    2

    Default Re: Driver Problems

    Well, if anything, I can now confirm that all you need for a smooth install is a media of the finest quality. I went to my local supplies co-op and bought an individually wrapped DVD crafted by the master discsmiths of Verbatim. I had my old DVD burner perform just one last time for me, asked her to retire in elegance by slowly and lovingly burning that DVD image one bit at a time at the zen speed of 1X (706 kb/s). I grabbed that fresh DVD, gently pushed it into that sleek new Optiarc's slot, and powered up my new machine, keeping a grip on my expectations. At my great relief, it booted from the DVD, never asked for a driver and went right to work with the install. Lovely. By the time I typed this, the first step of the installation is now complete!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •