Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: New Z77 Extreme4: Restarts at "Starting windows"




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    are you using the latest motherboard bios? you might need to do that for it to see the drive properly
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    Sep 2012
    Location
    tx
    Posts
    19

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    Quote Originally Posted by wazza300 View Post
    are you using the latest motherboard bios? you might need to do that for it to see the drive properly
    Yes, I flashed latest bios.

    Also important UPDATE: I read trying different storage modes might fix the problem. And it worked, sort of. For whatever reason the drives will not display with AHCI storage mode; however, they WILL display when I switch to IDE storage mode.

    The problem I have now with IDE storage mode, is everything is going at an incredibly slow speed. It literally took 30 minutes at the "setting up files" blue screen that comes after the windows logo when the win 7 install CD boots.

    Perhaps my drives are not AHCI compatible? They are older Sata2 drives.

    here is one of the drives I am using:
    Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
    Last edited by perfectblue; 09-12-2012 at 11:49 PM.

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    it could be,idk

    use the latest intel rst drivers found here,that might help using ahci

    http://downloadmirror.intel.com/2098...1.1.0.1006.exe

    if there sata drives then they should work fine in ahci mode,its only ide drives that might cause you issues

    on mechanical hard drives you wont notice any speed defference from ide to ahci,ssd's on the other hand benefit hugely in ahci mode and its essential
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Join Date
    Sep 2012
    Location
    tx
    Posts
    19

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    Someone else I was talking with just told me to download This for intel AHCI drivers. Whats the difference between the one you posted, and this one?

    Also once I download how do install the drivers prior to installing windows 7. Do you just stick it on a usb in fat32 format?

  5. #25
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    just install them within windows,those are the same drivers i linked you from here,i use the same ones with my ssd/hdd's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #26
    Join Date
    Sep 2012
    Location
    tx
    Posts
    19

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    Quote Originally Posted by wazza300 View Post
    just install them within windows,those are the same drivers i linked you from here,i use the same ones with my ssd/hdd's
    When you say "install them within windows" you mean install them from the Windows 7 installation CD menu load drivers correct? Then navigate to the USB thumb drive they are stored on?

    Sorry, I am a bit confused as this is all new to me
    Last edited by perfectblue; 09-13-2012 at 01:55 AM.

  7. #27
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    have you installed windows? you said you did,from within windows itself or from a usb stick as your installing windows if you want to
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #28
    Join Date
    Sep 2012
    Location
    tx
    Posts
    19

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    Windows is installed on a different HD right now. I was told to do a fresh install since the old hard drive was done in a quadcore/evga 780i and the new system is 3570k and asrock z77. Since the architecture is so different people were telling me to do a fresh install.

    With that being said, I will have to go with the USB install. Will the link with the .exe you provided work from USB?

  9. #29
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    Quote Originally Posted by perfectblue View Post
    Windows is installed on a different HD right now. I was told to do a fresh install since the old hard drive was done in a quadcore/evga 780i and the new system is 3570k and asrock z77. Since the architecture is so different people were telling me to do a fresh install.

    With that being said, I will have to go with the USB install. Will the link with the .exe you provided work from USB?
    No, the .exe driver is not used for the USB driver installation when you load Windows. You must use the f6flpy-x64_11.2.0.1006.zip driver file. Unzip it, and copy the files to a different blank USB drive, that you will insert during the Load Driver phase of the Windows installation. Keep that USB drive connected (and only use the USB 2.0 ports!) until the PC reboots, and then remove it.

    When wazza said "within Windows", he meant after Windows is installed and running. That is when you would use the .exe file to install that driver.

    The picture of the SATA ports shows me you are using the correct Intel SATA ports. The grey ones at the far right or top as I called it, are the ASMedia ports, don't use those.

    The HDD model number you posted looks like that is not an old HDD, it should work fine in AHCI mode. Actually, AHCI was originally invented to improve the speed of HDDs, and it does do that. SSDs also use AHCI to improve their performance, but for a different reason.

    Clearing the BIOS or CMOS is the same thing. There is a button on the rear IO panel that you can press to do that. When that is done, the PC will restart and you will be asked on the screen to load default BIOS settings, which you should do.

    Were you able to format one of your HDDs, so it is clean for use as the drive to install Windows on? Sorry this is being such a pain...

  10. #30
    Join Date
    Sep 2012
    Location
    tx
    Posts
    19

    Default Re: New Z77 Extreme4: Restarts at "Starting windows"

    Thanks Parsec,


    Yes one of my HDDs is completely formatted. Problem is the windows 7 install disk won't list it. Cleared CMOS and reset bios, still same issue. Should the next step be installing 6flpy-x64_11.2.0.1006.zip driver file from here http://downloadcenter.intel.com/Deta...CI%22&lang=eng. Also if it is the next step, could you give me some brief instructions on what I need to do to properly install it?

    Not sure why this is being so difficult, I have put together several computers in the past and never had issues like this.New Z77 Extreme4: Restarts at &quot;Starting windows&quot;-img3221l-jpg
    Last edited by perfectblue; 09-13-2012 at 04:02 AM.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •