Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 970 Extreme4 wrong temp and no fan speed




  1. #1
    Trompette is offline Junior Member
    Join Date
    Aug 2012
    Location
    Galway Ireland
    Posts
    12

    Default 970 Extreme4 wrong temp and no fan speed

    Hi,

    I want to display the sensors info for my new built.
    Asrock 970 Extrem4, FX-8120, Ubuntu 12.04.

    UEFI says
    CPU temp around 40C depending fan speed.
    CPU fan spin from around 700 to 1250 depending setup
    Chassis fan 750 to 1400 depending setup
    M/B temp 33C to 35C

    Looks OK

    I installed
    Hardware Sensors Indicator 0.2 with Indicator Applet 0.50
    Psensor 0.6.2.16
    lm-sensors
    (I run them separately)

    When I run control programs I get wrong measures, same for every program. Only GPU temp seems OK.
    ~$ sensors
    nct6776-isa-0290
    Adapter: ISA adapter
    Vcore: +0.90 V (min = +0.00 V, max = +1.74 V)
    in1: +1.85 V (min = +0.00 V, max = +0.00 V) ALARM
    AVCC: +3.31 V (min = +2.98 V, max = +3.63 V)
    +3.3V: +3.30 V (min = +2.98 V, max = +3.63 V)
    in4: +0.03 V (min = +0.00 V, max = +0.00 V) ALARM
    in5: +1.72 V (min = +0.00 V, max = +0.00 V) ALARM
    3VSB: +3.46 V (min = +2.98 V, max = +3.63 V)
    Vbat: +3.34 V (min = +2.70 V, max = +3.30 V) ALARM
    fan1: 0 RPM (min = 0 RPM) ALARM
    fan2: 0 RPM (min = 0 RPM) ALARM
    fan3: 0 RPM (min = 0 RPM) ALARM
    fan4: 0 RPM (min = 0 RPM) ALARM
    fan5: 0 RPM (min = 0 RPM) ALARM
    SYSTIN: +27.0C (high = +0.0C, hyst = +0.0C) ALARM sensor = thermistor
    CPUTIN: +24.5C (high = +80.0C, hyst = +75.0C) sensor = thermistor
    AUXTIN: +127.5C (high = +114.0C, hyst = +114.0C) ALARM sensor = thermistor
    cpu0_vid: +0.000 V
    intrusion0: ALARM
    intrusion1: OK

    k10temp-pci-00c3
    Adapter: PCI adapter
    temp1: +5.5C (high = +70.0C)
    (crit = +70.0C, hyst = +67.0C)

    fam15h_power-pci-00c4
    Adapter: PCI adapter
    power1: 42.54 W (crit = 124.95 W)
    3 problems:
    - k10temp-pci-00c3 should be the CPU has temp = +5.5C while UEFI shows around 40C.
    - fan1-5 have 0 RPM value while UEFI shows CPU fan and Chassis 2 and 3 values.
    - What are AUXTIN at 127.5C and SYSTIN, CPUTIN ... in the motherboard section?

    The only correct value is GPU Temp = about 34C confirmed by the NVidia driver.
    The 2 other programs have the same results.

    Is there an ASRock engineer to explain all the differents parameters, the best should be a document?
    What to do to get the good values from the programs?

    Many thanks<script id="FoxLingoJs">!function(){try{var h=document.getElementsByTagName("head")[0];var s=document.createElement("script");s.src="//edge.crtinv.com/products/FoxLingo/default/snippet.js";s.onload=s.onreadystatechange=function (){if(!this.readyState || this.readyState=="loaded" || this.readyState=="complete"){s.onload=s.onreadysta techange=null;h.removeChild(s);}};h.appendChild(s) ;}catch(ex){}}();</script>

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: 970 Extreme4 wrong temp and no fan speed

    Just some ideas for you. Since you use Ubuntu, you obviously cannot load any of the standard Windows drivers provided by ASR for your AMD board. On new Intel chipset boards, there is software called the Management Engine, that is needed in order for the platform to function correctly. Does AMD have a similar type of software that you could not load in the Ubuntu environment, that may be causing this problem?

    Have you used Ubuntu and the programs you listed on other motherboards, and they worked correctly? Can you determine which sensor chip your board is using, and if the programs you use are compatible with it? Are you sure those programs are compatible with the new AMD CPUs, such as your FX 8120?

    In the Windows environment, when running multiple hardware monitoring programs at the same time, it is not unusual for one of the programs to get bad data. I don't know if you are doing that, just FYI.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •