Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: asrock z77 pro4 - blue screen when updating video driver




  1. #1
    tonytt98 is offline Junior Member
    Join Date
    Sep 2012
    Location
    fl
    Posts
    5

    Default asrock z77 pro4 - blue screen when updating video driver

    Greetings....

    This is happening with Windows 7 Pro install.

    I'm getting a blue screen error when updating the vga HD video driver. Everything else has update just fine. At one time it did install with no problem when using non sata raid hard drive. Since I went to sata raid and updated the bios to 1.4, the problem has been happening. It happens after windows logo shows and trying to go into the desktop screen. Blue screen flashes so fast I don't have enough time to read the error message.

    Bios video setting: onboard

    processor is a celeron 2.4ghz dual core.

    Any help would be appreciated.

    Thanks,
    Tony

  2. #2
    tonytt98 is offline Junior Member
    Join Date
    Sep 2012
    Location
    fl
    Posts
    5

    Smile Re: asrock z77 pro4 - blue screen when updating video driver [SOLVED]

    I GOT IT!!

    After update and update and update finally got it working. It seems when I installed the SP1 and insatlled the latest video driver from asrocks website, THE VIDEO DRIVER UPDATED!!! :)

    Another thing, somewhere down the line when doing updates the blue screen would no longer appear, it would just reboot and show the system failed booting window come up.

    Might suggest for people to create a restore point before installing the VGA driver.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •