Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: problem with asrock x79 e4 ram slot B




  1. #1
    Join Date
    Sep 2012
    Location
    latvia
    Posts
    2

    Exclamation problem with asrock x79 e4 ram slot B

    HI all

    i have asrock x79 extreme4 board with i7 3820 .. i have a very bad problem with my rams

    ive got 2 kit of dual channel ripjaws x 1600 cl7 ( 4x2gb ) but i can only use 3 sticks of them .. becuase of one dimm slot calld ( DIMM_B1 )
    All of my sticks have been tested and no issue
    that
    when i put ram sticks like this . i've got error 67 an system dose not post


    DIMM_D1..........DIMM_C1.......................CPU ......................DIMM_B1..................... ...DIMM_A1
    RAM SEATED... RAM SEATED............CPU.......................RAM SEATED................... RAM SEATED


    but when i use like this system will worked fine ::

    ram seated ..............ram sated...............cpu....................none... ...............ram seated


    the interesting part is that when i use only one ram stick on each slots. the system dose not post if i put the stick on DIMM_B1 . But other slots will be ok

    i have tried different bios from 1.60 to 2.10 but none of them help me.

    please help me i want to use quad channel not tripple (

  2. #2
    Join Date
    Sep 2012
    Location
    latvia
    Posts
    2

    Default Re: problem with asrock x79 e4 ram slot B

    Quote Originally Posted by amirsss View Post
    HI all

    i have asrock x79 extreme4 board with i7 3820 .. i have a very bad problem with my rams

    ive got 2 kit of dual channel ripjaws x 1600 cl7 ( 4x2gb ) but i can only use 3 sticks of them .. becuase of one dimm slot calld ( DIMM_B1 )
    All of my sticks have been tested and no issue
    that
    when i put ram sticks like this . i've got error 67 an system dose not post


    DIMM_D1..........DIMM_C1.......................CPU ......................DIMM_B1..................... ...DIMM_A1
    RAM SEATED... RAM SEATED............CPU.......................RAM SEATED................... RAM SEATED


    but when i use like this system will worked fine ::

    ram seated ..............ram sated...............cpu....................none... ...............ram seated


    the interesting part is that when i use only one ram stick on each slots. the system dose not post if i put the stick on DIMM_B1 . But other slots will be ok

    i have tried different bios from 1.60 to 2.10 but none of them help me.

    please help me i want to use quad channel not tripple (

    any help ???????????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •