Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Extreme6 SSD Speed Issues




  1. #1
    Join Date
    Oct 2012
    Location
    Nebraska
    Posts
    9

    Default Extreme6 SSD Speed Issues

    I have a Extreme6 and a Kingston HyperX SSD. I did a benchmark using CrystalDiskMark. I am not sure if this is a good benchmark to use or not but it came back with terrible results.



    These are about 200 MB/s less than what they should be for my SSD.

    What is going on here?

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Extreme6 SSD Speed Issues

    There are several ASRock boards that use "Extreme 6" in their names, using different chipsets, etc, but I think I can see what the problem is.

    This is no doubt an Intel CPU/Chipset board, which also has the add on ASMedia SATA III chipset. Your benchmark clearly shows you are connected to that SATA chipset, and not the Intel SATA chipset.

    The ASMedia chipset does not perform very well at all, as you can see. Any SSD specs you see are done on Intel SATA III chipsets, which provide the best performance available today in PCs. The results you posted are about the best you will get using the ASMedia (kinda, sorta, not really) SATA III chipset.

    You need to check your manual to find the Intel SATA III ports. Usually the ASMedia port are the two at the top of the stack of SATA ports, with the board mounted in a case. The two Intel SATA III ports are right below them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •