Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: problems with crossfire on asrock extreme3 2.0




  1. #1
    madmuppet is offline Junior Member
    Join Date
    Oct 2012
    Location
    nz
    Posts
    1

    Default problems with crossfire on asrock extreme3 2.0

    I bought the asrock extreme3 r2.0 and two saphire 5850s along with a 650w power supply a year ago.. when I put the unit together the computer would start but never got past post .. I got a 4d - 31 - 60 - 71 - c6 message off the motherboard. I ended up taking one of the graphics cards out and using it in another computer thinking that maybe the power supply was not good enough to drive the two graphics cards .. the older computer with the new graphic card worked fine and the newer computer that I had just built worked with only one card in it.

    I have just bought a new corsair tx850 and tried to get the crossfire going again. unfortunately I have the same problem.

    I know the graphics cards are ok I have been using both in different machines for almost a year.
    I know that the power supply should be good it is in the machine and running now with one graphics card.

    when I install the second card I get problems.

    I have completely rebuilt the machine from the ground up and even put it in another case only to get no joy.

    any help very much appreciated
    Last edited by madmuppet; 10-03-2012 at 05:29 PM. Reason: make post clearer

  2. #2
    reallyxxxxxxloud is offline Junior Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    7

    Default Re: problems with crossfire on asrock extreme3 2.0

    I've just had something similar like this happen on mine. Try looking at this. As I have a Corsair AX 1200 PSU and it has modular type leads... Make sure that the 8 pin plug is in the PSU and the 6+2 is in the GPU. There is one pin missing on the 8 pin plug and this causes havoc if its the wrong way around and wont register.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •