Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Asrock z68 pro3 Bios 2.1 update Problem! HELP!




  1. #1
    Join Date
    Oct 2012
    Location
    Italy
    Posts
    1

    Unhappy Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Good evening everyone. I just came across this forum because i've got a problem and i can't find a solution nonwhere. Hope you can help me out. Actually lately i've been having some BSOD and i decided to update single components drivers,but they occured. I decided 5mins ago to update the bios version to a the latest one to solve the problem. I updated it correctly,everything seemed to be pretty good,until it didn't boot the OS. It appears with the black screen of F8,which there are solutions like: open in safe mode,safe mode with this or that,open windows normally ect. Every option i use,it just loads 4s and then BSOD appears and in 1 sec it restarts without letting me read it. Also i read on the black screen that the problem can be resolved repairing your os. I made a try but the os cd doesn't let me view the repair option,it just shows me where i want to partitionate,delete,or install the os.
    Can you please help me out,actually i'm writing on my neighbours computer. I'm really depressed. If i re-install the OS,the problem shall vanish? And will the new os read the data on the hdd without telling me it needs to format? :'( thnx to everyone for reading this!
    My configuration is:
    Asrock z68 pro3
    i7 2600k
    SSD crucial M4 (Operating system)
    HDD 500gb (for data)
    Ram 4gb
    Gtx 550ti

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Did you update to the new firmware for the Crucial m4? If you did not, good, don't do it, it causes problems. If you did, you have problems!

    You also installed a BIOS that was made for Ivy Bridge CPUs, and you use a Sandy Bridge CPU. Many people that do that have problems.

    If you reinstall the OS, it might help with new drivers, since the BIOS you installed also needs you to install several new drivers. You couldn't do that because the PC did not boot, correct? You HDD will work with any OS installation it is connected to, no need to format, the HDD data is safe.

    Did you try checking the BIOS settings? Did you install the OS in IDE mode, or AHCI mode? Having the wrong setting and drivers can cause a BSOD.

    Usually the first thing seen when you insert the OS disk, is the Repair option, and new installation.

  3. #3
    Join Date
    Nov 2012
    Location
    Ukraine
    Posts
    9

    Question Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Quote Originally Posted by parsec View Post
    Did you update to the new firmware for the Crucial m4? If you did not, good, don't do it, it causes problems. If you did, you have problems!

    You also installed a BIOS that was made for Ivy Bridge CPUs, and you use a Sandy Bridge CPU. Many people that do that have problems.
    What are the problems with the latest Crucial m4 firmware?
    What are the problems with new BIOS for Sandy Bridge users?

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    The m4 010G firmware causes some users to find the SSD is not recognized by the PC (BIOS) when it is started. I can't say all users have this problem, but there are many identical reports of this in the Crucial forum.

    The Ivy Bridge BIOS used with Sandy Bridge CPUs causes BIOS issues and others.

  5. #5
    Join Date
    Nov 2012
    Location
    Ukraine
    Posts
    9

    Unhappy Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Quote Originally Posted by parsec View Post
    The m4 010G firmware causes some users to find the SSD is not recognized by the PC (BIOS) when it is started. I can't say all users have this problem, but there are many identical reports of this in the Crucial forum.

    The Ivy Bridge BIOS used with Sandy Bridge CPUs causes BIOS issues and others.
    My 010G works, but I really have an issue with P2.10: my Intel GMA2000 (Sandy Bridge) doesn't work. Sorry, the screen is in Russian.

  6. #6
    Join Date
    Nov 2012
    Location
    Ukraine
    Posts
    9

    Question Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Quote Originally Posted by parsec View Post
    The Ivy Bridge BIOS used with Sandy Bridge CPUs causes BIOS issues and others.
    Do you have any idea how to solve the issue with Sandy Bridge graphics in UEFI 2.10?

  7. #7
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Glad to hear FW 010G works for you, check Crucial's forum for many posts with issues.

    Did you try the latest HD Graphics driver from Intel? Not sure what OS you use, so you'll need to filter for your OS on this page:

    http://downloadcenter.intel.com/Sear...cs+3000%2f2000

  8. #8
    Join Date
    Sep 2011
    Location
    australia
    Posts
    15

    Default Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Quote Originally Posted by madge6598 View Post
    What are the problems with the latest Crucial m4 firmware?
    Take a look at Solid State Drives (SSD) - Crucial Community.

    Unless there is a pressing need to install 000F (SAS Expander) or 010G (not for UEFI bios) I can't see any advantage over 0309. This thread How to downgrade to lower firmware - Crucial Community might help.
    Last edited by profJim; 11-23-2012 at 03:17 PM. Reason: removed hidden tracking links in quoted text

  9. #9
    Join Date
    Nov 2012
    Location
    Ukraine
    Posts
    9

    Unhappy Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Quote Originally Posted by parsec View Post
    Glad to hear FW 010G works for you, check Crucial's forum for many posts with issues.

    Did you try the latest HD Graphics driver from Intel? Not sure what OS you use, so you'll need to filter for your OS on this page:

    http://downloadcenter.intel.com/Sear...cs+3000%2f2000
    Yes, I did.
    I use Windows 8 Pro 64bit with Media Center.

    Yesterday I downloaded Google Chrome. I can watch Adobe Flash video on youtube.
    But when I open IE10 - I cannot.
    Also, I cannot watch any video (*.avi, *.mkv).

  10. #10
    Join Date
    Nov 2012
    Location
    Ukraine
    Posts
    9

    Default Re: Asrock z68 pro3 Bios 2.1 update Problem! HELP!

    Quote Originally Posted by raymondjpg View Post
    Take a look at Solid State Drives (SSD) - Crucial Community.

    Unless there is a pressing need to install 000F (SAS Expander) or 010G (not for UEFI bios) I can't see any advantage over 0309. This thread How to downgrade to lower firmware - Crucial Community might help.

    I think if I don't have any problems with 010G I don't have to downgrade the firmware. Am I right?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •