Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: "A2" BIOS Loop! Need Help!




  1. #1
    churchryn is offline Junior Member
    Join Date
    Oct 2012
    Location
    Arizona
    Posts
    2

    Default "A2" BIOS Loop! Need Help!

    Hello everyone! I have a ASRock Extreme6/GB that worked fine for a few months (Got it in April). I recently switched out my GPU going from a 570 to a 680. However, now my computer will not boot up into Windows no matter what I do. It will show the BIOS screen get to A2 on the motherboard and than reboot and do the same thing indefinitely.

    Things I have tried: 3 different hard drives (1 SSD and 2 different HDDs). When I install Windows it will boot, with a fresh install, but when it gets to the desktop it just shuts down and boot loops at A2 again.
    Re-seated everything!
    Checked AHCI vs IDE in BIOS.
    Tried different SATA connections and cords.
    Tried resetting CMOS, default settings, jumpers.
    Windows repair (Start up repair)
    CHKDSK /r


    It will boot into the BIOS and seems to be fully functioning. When I boot from CD it has no issues when navigating the install, even once I finish a windows install and it is asking for user name, it can sit there for hours. But once I get to the desktop, it shuts down and boot loops at A2 and I cannot get back to the desktop unless I install Windows again. I am tired and just looking for some additional feedback and assistance!
    Thank you much in advance and I will try to answer any questions when I can!

    Here are my system specs:

    ASRock Extreme6/GB
    i7 3930k
    GTX 680
    800W PSU
    16GB 1600 MHz RAM
    240GB OCZ Vertex 3
    (2)1TB Seagate 7200 RPM HDD

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: "A2" BIOS Loop! Need Help!

    Why don't you think the video card is the problem? What version of the BIOS are you using?

    I would put your old video card in and try to install Windows again. You should not be seeing A2 or any code when at the desktop. Are you sure you have the OS drive connected to an Intel SATA port, and not the ASMedia SATA ports? You would need to load a driver during the installation if using the ASMedia SATA ports, which is not worth it since the Intel SATA ports are far superior. I'm not even sure if the Windows 7 msahci driver will work on X79 chipsets, did you install a driver when you first installed Windows?

    Actually, what version of Windows are you using?

  3. #3
    churchryn is offline Junior Member
    Join Date
    Oct 2012
    Location
    Arizona
    Posts
    2

    Default Re: "A2" BIOS Loop! Need Help!

    The reason I don't think its the GPU is because I have tried two different GPUs both getting the same result. I have also used the GPUs in another machine and they work fine. I am not getting the A2 code while I am on my desktop, what happens is, right after window installs and loads the desktop, the whole machine restarts and then boot loops at A2.

    I have triple quadruple checked the sata connection. Even tried sata2 vs sata3 ports. I am not installing any custom drivers during the install process.

    bios version was updated to 1.5 and I am using windows 7 professional 64 bit.


    Hope this helps.
    Thank you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •