Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: [Problem] overclocking with z77 extreme4




  1. #11
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: [Problem] overclocking with z77 extreme4

    Quote Originally Posted by roxnad94 View Post
    ill try, but ive already tried to disable it from bios



    mmm nice ive downloaded it and it shows me only 2 cores...
    Just a note: Turbo is required for overclocking for Ivy Bridge. Also, if you have power management turned on in windows, make sure you are set to performance.

    Syn

  2. #12
    TSuNaMi is offline Junior Member
    Join Date
    Dec 2012
    Location
    A, A
    Posts
    9

    Default Re: [Problem] overclocking with z77 extreme4

    i live same problem with i7-3770K. I changed clock my cpu freq. Bios shows 4.0Ghz but i cant see it in Operating system, it show only 3.5Ghz !
    i opened / closed turbo mode vs vs . I disabled or enabled c1e and c6state vs but result didnt change. what is problem brothers ? my other gigabyte mainboard system showing 4.0Ghz true....

  3. #13
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: [Problem] overclocking with z77 extreme4

    Many programs simply read the CPU frequency/speed data from the CPUs information profile, not the actual frequency the processor is operating at.

    Others, like HWiNFO, read the actual core speeds, and update it constantly, for example, this:

    [Problem] overclocking with z77 extreme4-hwinfo-summary2-jpg

    You may have a problem with the UEFI/BIOS itself, or something else, or you may not. But we really don't know until you check it with something you can trust, like this program. Just search for HWiNFO64 download (free) and give it a try.

    I use the same board and similar CPU to yours, and as you can see I have the multiplier set to 44, and use SpeedStep, so some cores are at 1600MHz while not being used, and the others are at 4452MHz, which I captured when the BCLK ramped up a bit on Auto.

    If you run this and your screen shows the CPU core speeds never changing, and not at the multiplier you set, then we can take it from there. As said before by Synack, Turbo MUST be enabled to change the multiplier.

    Also, IMO, using Real Temp to change the Turbo setting is dangerous and might damage your BIOS!! I would NEVER do that with Real Temp, SpeedFan, etc.!!!

  4. #14
    TSuNaMi is offline Junior Member
    Join Date
    Dec 2012
    Location
    A, A
    Posts
    9

    Default Re: [Problem] overclocking with z77 extreme4

    Quote Originally Posted by parsec View Post
    Many programs simply read the CPU frequency/speed data from the CPUs information profile, not the actual frequency the processor is operating at.

    Others, like HWiNFO, read the actual core speeds, and update it constantly, for example, this:

    [Problem] overclocking with z77 extreme4-hwinfo-summary2-jpg

    You may have a problem with the UEFI/BIOS itself, or something else, or you may not. But we really don't know until you check it with something you can trust, like this program. Just search for HWiNFO64 download (free) and give it a try.

    I use the same board and similar CPU to yours, and as you can see I have the multiplier set to 44, and use SpeedStep, so some cores are at 1600MHz while not being used, and the others are at 4452MHz, which I captured when the BCLK ramped up a bit on Auto.

    If you run this and your screen shows the CPU core speeds never changing, and not at the multiplier you set, then we can take it from there. As said before by Synack, Turbo MUST be enabled to change the multiplier.

    Also, IMO, using Real Temp to change the Turbo setting is dangerous and might damage your BIOS!! I would NEVER do that with Real Temp, SpeedFan, etc.!!!


    i hope, problem is this. I use centos 5.8 64bit os. And i installed lots of programs, result didnt change..

  5. #15
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: [Problem] overclocking with z77 extreme4

    As Synack said, having Turbo enabled in the BIOS/UEFI is essential to overclock a Sandy Bridge or Ivy Bridge CPU!

    Back in the Nehalem, i7-900 series CPUs, and related ones before that, it was normal to disable Turbo to OC.

    Not any more, for SB or IB, Turbo MUST be enabled to OC.

    I would not dare let RealTemp change the Turbo setting! If you've done that with RealTemp, you need to clear the BIOS/CMOS and hope the Turbo setting is not ruined!

    To OC a SB or IB CPU is so easy to do, it is disliked by over clockers that worked with older CPUs. Forget most of what you needed to do to OC older CPUs, it does not apply anymore.

    The ASRock AXTU program allows you to OC (change the CPU multiplier) while in Windows! There is no need to use anything else.

  6. #16
    TSuNaMi is offline Junior Member
    Join Date
    Dec 2012
    Location
    A, A
    Posts
    9

    Default Re: [Problem] overclocking with z77 extreme4

    Quote Originally Posted by parsec View Post
    As Synack said, having Turbo enabled in the BIOS/UEFI is essential to overclock a Sandy Bridge or Ivy Bridge CPU!

    Back in the Nehalem, i7-900 series CPUs, and related ones before that, it was normal to disable Turbo to OC.

    Not any more, for SB or IB, Turbo MUST be enabled to OC.

    I would not dare let RealTemp change the Turbo setting! If you've done that with RealTemp, you need to clear the BIOS/CMOS and hope the Turbo setting is not ruined!

    To OC a SB or IB CPU is so easy to do, it is disliked by over clockers that worked with older CPUs. Forget most of what you needed to do to OC older CPUs, it does not apply anymore.

    The ASRock AXTU program allows you to OC (change the CPU multiplier) while in Windows! There is no need to use anything else.

    i cant o.c. programs because i use linux bro. And i cant clear cmos because my machine is in the datacenter ( i use for server ). My other gigabyte z77 chipset working normal at 4.0Ghz and i see normal cpu speed but only there is problem at asrock. Forever Giga !

  7. #17
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: [Problem] overclocking with z77 extreme4

    Every computer needs some maintenance work at times, you'll just need to do it at 3AM.

    I have and use two ASRock EX 4 boards, one with an i5-3570K, the other with an i7-2600K, both with Windows. They work perfectly, I usually run them at 4.4GHz, but with SpeedStep enabled, so the cores switch from 1.6GHz to 4.4GHz depending upon the load. I also change the UEFI profile to run them at 4.4GHz constantly, which also works fine, they of course run warmer like that and use more power.

    Something is not right with your configuration, you just need to find it.

  8. #18
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: [Problem] overclocking with z77 extreme4

    Linux eh? I'm your man.

    Use i7z for linux speed reporting on SB an IB cpu from here

    Things to check for if you are not running full multiplier:
    what power management scheme (governor) is set as default in your linux kernel?
    from make menuconfig
    "power management and ACPI options" -> "CPU frequency Scaling"
    you will have the following options:
    Performance: sets the scaling to maximum freq (multiplier)
    Userspace: allows "userspace" applications to define the multiplier
    On Demand: Powersave mode, until kernel detects load, and bumps up to Performance
    Powersave: Sets the CPU into powersave mode, throttling the multiplier regardless of load

    Default CPU Governor: Set which one want as default at boot time.

    If you don't compile your own kernel. Lets hope the Kernel you have has all that setup already.

    There a quite a few ways to skin this cat... and I dont really want to look up and list them all lol
    How you implement the userspace tools depends on your linux distribution. If you need help with that, just let me know what distro you have.

    But you have a good start now if you want to research yourself.

    it's ironic when something happens people are quick to blame! lol... it's probably just a setting to get you running at full clock

    FYI, you must be in performance mode if you overclock. no other mode will use the correct OC multipliers.

    Syn

  9. #19
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: [Problem] overclocking with z77 extreme4

    lol.... I just noticed that you said you use centos 5.8

    Install cpufreq-utils

    run:
    cpufreq-set -g performance

    Should flip to 40x instead of 35x

    Let me know how that works out

  10. #20
    TSuNaMi is offline Junior Member
    Join Date
    Dec 2012
    Location
    A, A
    Posts
    9

    Thumbs down Re: [Problem] overclocking with z77 extreme4

    Quote Originally Posted by synack View Post
    Linux eh? I'm your man.

    Use i7z for linux speed reporting on SB an IB cpu from here

    Things to check for if you are not running full multiplier:
    what power management scheme (governor) is set as default in your linux kernel?
    from make menuconfig
    "power management and ACPI options" -> "CPU frequency Scaling"
    you will have the following options:
    Performance: sets the scaling to maximum freq (multiplier)
    Userspace: allows "userspace" applications to define the multiplier
    On Demand: Powersave mode, until kernel detects load, and bumps up to Performance
    Powersave: Sets the CPU into powersave mode, throttling the multiplier regardless of load

    Default CPU Governor: Set which one want as default at boot time.

    If you don't compile your own kernel. Lets hope the Kernel you have has all that setup already.

    There a quite a few ways to skin this cat... and I dont really want to look up and list them all lol
    How you implement the userspace tools depends on your linux distribution. If you need help with that, just let me know what distro you have.

    But you have a good start now if you want to research yourself.

    it's ironic when something happens people are quick to blame! lol... it's probably just a setting to get you running at full clock

    FYI, you must be in performance mode if you overclock. no other mode will use the correct OC multipliers.

    Syn
    i cant compile my own kernel but i use special some server programs and they are living problem private kernel for cpu usage. So i use default centos 5 kernell. But i dont think problem at centos kernel, i said lots of time other z77 chipset mainboard have not problem. I use firstly asrock mainboard. What i am doing wrong ? i think this now ... answer: Nothing ! i tried all ways about o.c..

    example i did those; Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •