Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Problem with ethernet, z77 extreme 4




  1. #1
    Join Date
    Oct 2012
    Location
    USA
    Posts
    1

    Default Problem with ethernet, z77 extreme 4

    I have been using a small USB wifi adapter to get internet for a while now. When I first got my motherboard, I used ethernet only once when I wanted to download a large file.

    Now, I bought a long ethernet cord (tested with other PC's that it indeed works) and tried connecting it to my PC with the wifi adapter removed. Windows doesn't even recognize anything is plugged in, but when I look in the rear of the computer, I see a constant greenlight and twinkling yellow light next to the ethernet port.

    It's not my IPS or ethernet cable. I updated my BIOS to 2.30 today, still doesn't recognize ethernet.


    What could it be?

    Thanks in advance for any help.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Problem with ethernet, z77 extreme 4

    It sounds like the onboard Broadcom network chip is working fine, given the description of the LEDs you provided. Your internet connection is probably still configured for the USB WiFi you were using. Is that device still connected?

    The Windows network icon is in the lower right side of the screen, and looks like a PC monitor. Click on that and then Click Open Network and sharing Center. You'll see what you are currently configured to use. You may need to disable the wifi device in Device Manager, or at least remove it from the PC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •