Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Windows 8 Audio Problem




  1. #1
    Bader is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    2

    Default Windows 8 Audio Problem

    My motherboard is an N68C-S UCC

    I've just purchased Windows 8. As I was anxious to keep my data from a previous installation of Windows 7, I went for the upgrade rather than a full installation.

    About a minute or so into the upgrade there was a message saying that my audio driver was not suitable for this version of Windows and during the installation the installed audio driver was deleted from my hard drive.

    Upon running the DVD with the drivers for the motherboard there was only one item listed in the menu on the driver's tab and that was for the Manual, which was a PDF file.

    I cleanly reinstalled the OS hoping that that the audio driver needed would have been automatically installed by the OS. It wasn't.

    Does anyone know when drivers for the above mother board will be available either to download oor on a DVD.

    Many thanks for your help.

  2. #2
    Darkammo is offline Junior Member
    Join Date
    Oct 2012
    Location
    CA
    Posts
    8

    Default Re: Windows 8 Audio Problem

    Hey. Just looked up your mobo on Asrock site and it seems to have VIA audio driver for Windows 7. Have you tried just downloading the generic Windows 8 audio drivers from VIA site?

  3. #3
    Bader is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    2

    Default Re: Windows 8 Audio Problem

    I went on the VIA site and downloaded what I wanted, I now have a working audio driver. Many thanks for telling me about it.

  4. #4
    Darkammo is offline Junior Member
    Join Date
    Oct 2012
    Location
    CA
    Posts
    8

    Default Re: Windows 8 Audio Problem

    Quote Originally Posted by Bader View Post
    I went on the VIA site and downloaded what I wanted, I now have a working audio driver. Many thanks for telling me about it.
    Great! Glad your stuff works now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •