Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Dr.Debug 00




  1. #11
    Gaujinux is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    12

    Default Re: Dr.Debug 00

    a ok . i will made it Tomorrow

  2. #12
    Gaujinux is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    12

    Default Re: Dr.Debug 00

    possible that my processor no work and show that error ?or not?

  3. #13
    Join Date
    Nov 2012
    Location
    UK
    Posts
    3

    Default Re: Dr.Debug 00

    I have the same problem but mine is on the ASRock 970 Extreme4. Everything is installed properly but the dr. debug screen comes up with 00.
    This is a new Motherboard but the CPU is an old one because i broke my old Motherboard.
    Any help would do? Is it possible that the CPU could of got damaged as well as the Motherboard?

  4. #14
    Gaujinux is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    12

    Default Re: Dr.Debug 00

    hi i just changed CPU and now everything is all right . so possible bios not support that CPU / or problem with power 4/8 pin connect

  5. #15
    Join Date
    Nov 2012
    Location
    UK
    Posts
    3

    Default Re: Dr.Debug 00

    Thank you. i had thought that it was the CPU, what AMD CPU would you advise?

  6. #16
    Gaujinux is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    12

    Default Re: Dr.Debug 00

    i`ve got FX 8150

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •