Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Z77 Extreme6 - Video Driver Crash and Restart




  1. #1
    redspeed6 is offline Junior Member
    Join Date
    Nov 2012
    Location
    Friendswood
    Posts
    2

    Unhappy ASRock Z77 Extreme6 - Video Driver Crash and Restart

    Hey everyone, got a odd problem see if anyone can help...

    Purchased and installed new ASRock Z77 Extreme6 MB, Intel i5 3570k, Partriot Xtreme DDR3-17000 and my old HD4870 GPU. Fresh install of Win7 64bit Ultimate, and the latest Catalysit 12.6 Drivers. System runs strong, all default settings, no overclock on CPU, Memory or GPU. When I go to load a video test, 3d Vantage10 (DirectX10) it freezes within 50frames, closes out and Windows saids my Video Driver Crashed and was restarted. I switched to onboard (off CPU) no errors. I removed and re-installed GPU, made sure its seated correctly, and reinstalled drivers for GPU and installed previous versions, and still have the same issue. Bios is 1.40. My computer build is on my pro, but here is the breakdown:

    MB: ASRock Z77 Extreme6
    CPU: Intel i5 3570k
    MEM: Patriot Viper Xtreme DDR3-17000 (2133Mhz) 8GB (2X4GB)
    GPU: Radeon HD4870 512k (Stock Clock)
    PSU: Thermaltake 750W

    Could this be a defective MB or GPU? I can't even run Counter Stike Source or even TF2 without it crashing (frustrating).

    Need to see if I need to pull and return MB or just get a different MB all together.

    Thanks for any help and look forward to trying some settings or modifications to make it work. Really not able to buy a new graphics card at this time. I don't have any other cards to use as well.

  2. #2
    redspeed6 is offline Junior Member
    Join Date
    Nov 2012
    Location
    Friendswood
    Posts
    2

    Default Re: ASRock Z77 Extreme6 - Video Driver Crash and Restart

    ***UPDATE***

    Updated Bios - P2.20 - still same issue while trying to game. However, enable Vertical Sync stops it from crashing. Could this be a GPU or due to the fact that Im able to run such high FPS that it freaks out my monitor and the driver saids the hell with this and throws in the towel??

    Seems to be ok as long as I have Vertical Sync Enabled.... Anyone else with similar issues or ever run into this before ??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •