Hi
Hi. Ive spent seven days trying to sort this problem out. Can anyone help?

i have a Asrock N7AD-SLI
Its been running 2x Asus GT9500 SLI for 18 months with no problem.

I have bought a new MSI NGTX 560 Ti Hawk graphics card and after 10 mins or so usage, it crashes my system. I have actually tried two different cards (taking the first one back to the shop) and it happens on both of them.

- Installed a brand new 600w gaming PSU from Novatech
- Installed and ran Liveupdate
- Installed and ran latest NIVIDA drivers for both MB and Graphics Card from Nvida website.
- Installed MB Bios to 1.3 from Asrocks website
- ensure nothing is (or ever has been) overclocked
- Bench tested two separate cards, both had no problems in 3DMark11
- Swapped the SLI blue card on the motherboard top set to single 16x use.
- Ensured 560 GTX card has both power cables plugged in.
- Ensured the 560 GTX card plugged into the green PCie 2.0 graphics slot.
- Ensured there are no temperature issues.
- Ensured the extra power socket on the ASrock mother board is plugged in and has power
- Scanned multiple forums for advice

Im trying to run BF3, CODMW3, Sniper Elite. In all cases after about 5 mins of play, I get a black screen and a reboot or the fans on the card go into overdrive and the system freezes.
The crash has also happened in 2D mode :-(


Would be grateful for any thoughts.

Thanks a lot.
Brett

Board: ASRock N7AD-SLI (CPUSocket) running @ 28 C

Bios: Version 1.3

VGA: 1023MB GeForce GTX 560 Ti (MSI) running @ 44 C not overclocked at all

PSU: Brand new Novatech Powerstation 600W

CPU: Intel Core 2 Quad Q8200 @ 2.33GHz 46 C Yorkfield 45nm Technology not overclocked at all

MEM: 12.0 GB Dual-Channel DDR2 @ 333MHz (5-5-5-15)

HDD: 466GB Western Digital WDC WD5000AAKS-00A7B2 ATA Device (SATA) 23 C
932GB Western Digital WDC WD1002FAEX-00Z3A0 ATA Device (SATA) 26 C
466GB Western Digital WDC WD5000AAKS-00A7B2 ATA Device (SATA) 24 C

COOLER: Stock approved CPU heat sink and fan

OC: No overclock on graphics card or MB CPU

OS: Windows 7 64bit Professional