Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Z77 Extreme4 won't stay asleep -- wakes after a few seconds




  1. #1
    Join Date
    Nov 2012
    Location
    Everywhere
    Posts
    1

    Angry Z77 Extreme4 won't stay asleep -- wakes after a few seconds

    I'm having trouble with a new z77 extreme4 build, with an i5-2500k and 16gb of ram. This is on Windows 7 64-bit, with 16 gigs of ram (3gb as XFast RAM disk).

    I can't get it to sleep properly. In BIOS, I've changed the "Suspend to RAM" option (or whatever it's called in the ACPI section) both on and off. When it's Off, the computer will stay "asleep", but the fans keep running, which is non-optimal. I take it this is S1 sleep perhaps? While it might be lower power, I don't like that the fans keep running.

    With the "Suspend to RAM" option set to on, the computer will at first enter "proper" sleep. I'll hear the power supply click off, and the fans turn off. However, after 2-3 seconds, it'll start right back up.

    I have tried everything I can find on the ol' internet. I've tried hybrid sleep on/off, look for culprits in event viewer, checking "powercfg" options such as -lastwake (nothing shows) and -requests (also nothing there). Upon wakeup, after just a few seconds, the event viewer will show "Wake Source: Unknown", which of course is no help at all.

    I have disabled my net card, turned off "allow to wakeup" on the mouse, keyboard, etc. Honestly, I feel like I've been through every purported solution out there, and yet everytime I test it and hit sleep, bam, 3 seconds later it wakes up again.

    Would love a solution to this aggravating problem.

  2. #2
    Join Date
    Nov 2012
    Location
    US
    Posts
    6

    Default Re: Z77 Extreme4 won't stay asleep -- wakes after a few seconds

    There are a couple things in the Power control panel that could prevent sleep, namely Event timers, Prevent sleep when sharing media. If you haven't looked in there, you might try the power saving preset settings and see if that makes a difference. Also under device manager properties for your network adapter, power, there's settings to play with. I hope you get it figured out, I had the same problem you're having briefly after installing Win8 and enabling the Magic packet setting on the network adapter fixed it. But powercfg -lastwake pointed to the cause.

  3. #3
    AbsoluteJoe is offline Junior Member
    Join Date
    Jun 2012
    Location
    Bergen County, NJ USA
    Posts
    13

    Question Re: Z77 Extreme4 won't stay asleep -- wakes after a few seconds

    I am currently having a similar problem with my Extreme4-M waking up from hibernation by the slightest wireless USB mouse vibration or audio noise even though the all BIOS settings for wake up are disabled. Seems that the BIOS does not have settings to block every device wake up event. UEFI BIOS hooks can also complicate diagnosing this issue.

    It could be a background task that schedules itself to wake up at a specific time or interval.

    Check all Task Scheduler entries. As already noted, Microsoft media sharing will wake up a sleeping machine via a timer - any task scheduler application can do the same.

    Process of elimination - I'd try unplugging any USB devices except for the keyboard.
    Disconnect the LAN cables and/or turn off WiFi and bluetooth adapters, if any. Make sure that the system is actually entering sleep state. If it still won't sleep properly, it could still be a device driver or system process vetoing the sleep request at the last moment. On Win 7 and Vista, you may be able to activate some additional kernel event logging to figure out what causes the issue.

    Another idea: Have you tried putting it to sleep while in SAFE mode ?
    Last edited by AbsoluteJoe; 11-18-2012 at 04:12 AM. Reason: Added another idea...

  4. #4
    the_weeze's Avatar
    the_weeze is offline Junior Member
    Join Date
    Nov 2012
    Location
    Mexas
    Posts
    4

    Default Re: Z77 Extreme4 won't stay asleep -- wakes after a few seconds

    I have a Z77 Extreme6, and ever since the most recent UEFI update (v. 2.30), my machine will not sleep or hibernate when certain USB devices are plugged in. I can get it to stay off for 2-3 seconds (like the OP stated), but then it fires back up. If I have a phone or MP3 player plugged in, this is when I see this behavior. If I unplug it, it will sleep. The 2.30 update supposedly has USB compatibility improvements, but I think I know one major side effect that it has. I've tried to see if anything else I can adjust has an effect, but I can duplicate the issue with a USB device plugged in. With the previous UEFI updates (through v. 2.20), this never happened. Anyone else seen something like this? Thanks for the feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •