Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: ASRock Z&& OC Formula Newly Built




  1. #1
    Join Date
    Nov 2012
    Location
    USA
    Posts
    3

    Default ASRock Z&& OC Formula Newly Built

    I Just completed this New Build
    ASRock Z77 OC Formula Bios V. 1.6
    Intel 3770K Processor
    Carsair AX 850 PSU
    Cool Master Hyper 612
    Win 7 Ultimate 64 Bit
    Samsung 830 256 GB
    WD 500 Black
    EVGA GTX 460 1028 GPU

    After I installed all of the updates I installed Samsung Drive Magician. The computer would not wake from sleep.
    That is The computer would respond but the video would not.
    I read on another forum that I should uninstall Drive Magician and did.

    After reboot the same problem.
    Is there Something I am missing?
    David54

    went into power settings and un ticked the asrock plan and checked the balanced plan.

  2. #2
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: ASRock Z&& OC Formula Newly Built

    Are you sure you didn't enable the VirtuMVP? if so, you need to connect your monitor to the onboard video. Or if you are not using it/don't want it, disable it in BIOS.
    I don't remember the name of the option in BIOS exactly, but if you need it, let me know, i'll go look in mine.

    Syn

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    3

    Default Re: ASRock Z&& OC Formula Newly Built

    Also I am using my GTX 460 for 2 monitors and the onboard video for the third monitor in this set up.
    three samsung SyncMaster SA350.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock Z&& OC Formula Newly Built

    So are you saying the PC would wake from Sleep before you installed the Samsung Magician software?

    I have several PCs with Samsung SSDs, and the Magician software installed, and they all wake from Sleep fine.

    Your problem is probably related to the video card, and Virtu. The PC is confused about which video output should be used upon wake from Sleep. Does you board have a "RePOST video BIOS on wake", or similar option? Any configurations options in Virtu, which is known to be buggy.

  5. #5
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: ASRock Z&& OC Formula Newly Built

    Quote Originally Posted by David54 View Post
    Also I am using my GTX 460 for 2 monitors and the onboard video for the third monitor in this set up.
    three samsung SyncMaster SA350.
    Which monitors are you getting video on?
    My bet is the onboard, with the other two video cards getting used for virtu.

    Have you tried disabling the virtu to see what happens?

    Syn

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    3

    Default Re: ASRock Z&& OC Formula Newly Built

    I get no video at all on any of the monitors.
    I have disabled the onboard. restart sleep wake and the same thing.
    back to bios enable on board. disable pci same thing

  7. #7
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: ASRock Z&& OC Formula Newly Built

    How did you uninstall the Samsung Magician software?

    So you are getting video then, if you can get to the BIOS at least. Where does it lose video?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •