Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: I really need an help with the audio processor




  1. #1
    Join Date
    Nov 2012
    Location
    AeonseeR
    Posts
    3

    Arrow I really need an help with the audio processor

    Hi,
    I'm an Fatality Champion X78 owner and this morning looks like my PC have a very heavy problem with the audio (I use the built-in audio processor).

    It's simply disappear.

    Win7 don't see any audio device.

    After some simply test I uninstall all audio driver and when I try to install them again I got this message :
    "Setup is unable to detect a supported product on your system".

    Anyway, in system information, under Audio all I see is the NVIDIA High Definition Audio (and honestly I don't know what is ...)

    THANKS a lot for any help/advice.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: I really need an help with the audio processor

    The NVIDIA HD Audio is a part of your video card, which you could use if selected in Windows as an audio device.

    Your "Fatality Champion X78", I assume to be X79, uses the Game Blaster audio driver ver:Refresh 3 RC1 WHQL, at least for Windows 7, but no idea what OS you use.

    Did you disable the Creative Sound Core3D chip in your BIOS?

  3. #3
    Join Date
    Nov 2012
    Location
    AeonseeR
    Posts
    3

    Default Re: I really need an help with the audio processor

    Quote Originally Posted by parsec View Post
    The NVIDIA HD Audio is a part of your video card, which you could use if selected in Windows as an audio device.

    Your "Fatality Champion X78", I assume to be X79, uses the Game Blaster audio driver ver:Refresh 3 RC1 WHQL, at least for Windows 7, but no idea what OS you use.

    Did you disable the Creative Sound Core3D chip in your BIOS?
    Thanks a lot for the reply!
    Yes, sorry it's the X79 :)

    I noticed, just a couple of hours ago, the NVIDIA HD Audio is part of the video card ... I never paid attention to that !

    Well, I never disabled the Sound Core3D chip in the bios and I assume the only option is :

    Onboard HD Audio => Enabled, Disabled and Auto

    I have Win7 and I start to think the 3DCore processor is gone (there is any way to test if the processor is still alive?)

    Thanks again!

  4. #4
    Join Date
    Nov 2012
    Location
    AeonseeR
    Posts
    3

    Default Re: I really need an help with the audio processor

    Anyway, something "magic" happen to my pc and this morning everything work fine.

    I didn't do anything.
    Yesterday the audio still missing from my computer, this morning everything work great.

    ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •