Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: N68C-GS FX Sound Driver Issue corrected (was crashing)




  1. #1
    Frejborg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Canada
    Posts
    12

    Lightbulb N68C-GS FX Sound Driver Issue corrected (was crashing)

    Hi, it seems so far that I've fixed the problem I've been having since recently installing this motherboard.

    N68C-GS-FX

    OS: Windows XP Pro 32/64-bit (yes I had the crashes on both of those OS's) I am currently on teh 64-bit.

    Maybe this is premature but I just played a session of Diablo III and had no crash, after about 30 minutes of playing with Sound Channels on 128 (which caused faster crashing previously, as opposed to 64/32, etc # of sound channels).

    Anyway I installed the driver from this link: ASRock > N68C-GS FX

    The beta audio driver. Whereas before I was using the latest and correct version of the normal driver.

    I did get blue screens of death, instant PC shutdowns, and complete system freezes, all due to this error of sound driver.
    It happened while gaming, but also while watching videos, etc (any sounds).

    Anyway, I hope if anyone else is having problems with this, that this post will solve your problem!

  2. #2
    Frejborg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Canada
    Posts
    12

    Angry Re: N68C-GS FX Sound Driver Issue (causing crashes)(work in progress)

    Hi, well just was playing some DIII again, and everything seemed fine, then I went to minimize the game by pressing hte windows key, and bam, blue screen of death.

    So, I'm not sure what to do... if anyone else is having these troubles with this mobo, please post, and if you've fixed it or might know how, please post, this is aggravating!

  3. #3
    Frejborg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Canada
    Posts
    12

    Default Re: N68C-GS FX Sound Driver Issue corrected (still crashing)

    Still having crashes.

    I have now installed the latest drivers right from the VIA website for the audio chipset of my motherboard listed in the manual.

    VIA VT1705

    I have also now installed the mobo chipset nForce drivers straight from the NVIDIA website, instead of the drivers the ASRock website.

    GeForce 7025 / nForce 630a chipset


    Sound devices in question are installed as follows:
    ATI Function Driver For High Definition Audio - ATI AA01
    VIA High Definition Audio

    The crashing is happening much less often now, but seemed mostly limited to when I'm playing Diablo III, and when I am watching youtube videos.
    But it also happens any other place.

    I saw someone suggest going into Services and making sure Windows Audio is on and started. I thought that seemed kinda silly, it should obviously be on, but I checked and it was set to Automatic, yet was stopped. I started it, and then my audio device was listed in Windows Sound. However, I've had to start multiple times the Windows Audio service, which as far as I am aware, should be on by default, and should not be turning off.

    Any ASRock employees able to help me please?

    Please, if anyone has any other ideas.

  4. #4
    Frejborg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Canada
    Posts
    12

    Angry Re: N68C-GS FX Frequent crashes/freezes

    Please, ASRock, HELP ME! Ever since I install your motherboard, my system is crashing very frequently!

    I don't know what the problem is, so please, if your product actually works, and can be configured in a stable way, then help me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •