Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Mobo and Windows 8 Shuts Off During Install




  1. #1
    Join Date
    Dec 2012
    Location
    Wisconsin
    Posts
    2

    Default ASRock Mobo and Windows 8 Shuts Off During Install

    So I just built a new HTPC and I'm attempting to install Windows 8 64-bit on it (System Builder/OEM version) off a DVD. It goes through the initial setup just fine and reboots. It starts to detect hardware and when it hits 97%, the video output disappears, the CPU fan spins down, and the system becomes unresponsive. The power light stays on but holding the power button does nothing - I have to flip off and on the PSU to do anything.

    Upon booting again, Windows 8 shows this message:
    The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer and then restart the installation.
    After this point, it refuses to continue installing. My only option is to start the install again.

    My specs are as follows:
    Motherboard: ASRock FM2A75 Pro4-M FM2 (updated to 1.90 firmware via the Internet update in the UEFI setup utility)
    CPU: AMD A10-5800K
    RAM: G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBSR
    Hard Drive: Western Digital Blue 1 TB Desktop Hard Drive: 3.5 Inch, 7200 RPM, SATA III, 64 MB Cache
    PSU: Thermaltake W0131RU 850W ATX12V / EPS12V SLI Certified 80 PLUS Certified Modular Active PFC Power Supply
    (Yes, it's old, but that's only because the PSU I bought doesn't fit... but this one has been working fine for years)
    Optical Drive: Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B - OEM

    I've tried a memory test (passed), installing with only one stick, installing with the other stick, disabling everything I can think of in the UEFI setup utility, different mouse/keyboard, and using an external DVD drive and removing the internal one. Nothing has worked.

    I also tired install Ubuntu 12.10 64-bit and Windows 7 64-bit and both worked. Just not Windows 8.

    According to ASRock, this board should support Windows 8... does anyone have any ideas? Short of using a different OS, I am completely out of ideas. Thanks!

  2. #2
    Join Date
    Dec 2012
    Location
    Wisconsin
    Posts
    2

    Default Re: ASRock Mobo and Windows 8 Shuts Off During Install

    Ah ha! Decided to do a bit more troubleshooting - turns out the solution is to disable "Core C6 Mode" under Advanced Screen -> CPU Configuration in the UEFI Setup Utility. As far as I can tell, this will just affect how low of power state the computer can enter, so I believe I can safely keep this off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •