Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: FM2A85X Extreme6 - NEW Install - Couple Problems?




  1. #1
    orbeavhawk is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA; Oregon
    Posts
    33

    Default FM2A85X Extreme6 - NEW Install - Couple Problems?

    1st: I'm 73 and this is my 1st 'puter build -was so tickled when it passed the out of case start up test,,,,,thanking God! Today I decided to change Boot up order so my DVDROM would boot 1st and then install the ASROCK Disc [do you have to have the OS installed before you install the ASROCK Disc?]..........the positive is that it still boots up with everything in it but the disc did not run,,,,,,,,,,,,,,,the Problem CODE tells me somewhat of a why, it says A6 and the Manual says that this means a problem with my SATA devices [ remove and re-install]----------I have not done anything about that until I get some possible help/tips from you guys ----------- maybe you have had similar event and solved w/o removing everything [hope so].

    The other thing is my 1866 DDRAM is showing as 1300 [I have read this quite abit here and from what they have said it was easy to correct] I have not been able to find in their BIOS where you tell it that the DDRAM is AMP and EMP rated [know I have those wrong - but figure you probably know what I mean] I have read that this mobo supports the latest and that this is - but where do I go to make it make the correct change????

    THANKS alot, michael
    Last edited by orbeavhawk; 12-17-2012 at 02:22 AM.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    Quote Originally Posted by orbeavhawk View Post
    [do you have to have the OS installed before you install the ASROCK Disc?]
    Hello and Welcome Michael.

    Yes. The ASRock Support CD that is included in the box contains the OS drivers and utilities. Auto-run it only after you have the OS installed.

    The 1866 being read as 1300, BIOS > OC Tweaker tab > DRAM Timing Configuration and immediately under this you'll see "DRAM Frequency" and it is most likely set to Auto. You'll want to change it from Auto so click on the corresponding Auto and select your mems speed.
    Last edited by - wardog -; 12-17-2012 at 02:53 AM. Reason: punctuation only
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    orbeavhawk is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA; Oregon
    Posts
    33

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    Quote Originally Posted by - wardog - View Post
    Hello and Welcome Michael.

    Yes. The ASRock Support CD that is included in the box contains the OS drivers and utilities. Auto-run it only after you have the OS installed.

    The 1866 being read as 1300, BIOS > OC Tweaker tab > DRAM Timing Configuration and immediately under this you'll see "DRAM Frequency" and it is most likely set to Auto. You'll want to change it from Auto so click on the corresponding Auto and select your mems speed.
    HELP! May have "screwed the Moose" stupidly I tried to boot from the ASROCK CDROM before I found out, like you advise, to load the OS 1st. I went into BIOS and moved the Asus Optical Drive to boot 1st and the HDD 2nd..................the Problem CODE is showing "A6"......and now A10 will not save and exit. I have tried checking and re-checking my connections at these SATA drives but they appear "tight"!
    The Manual suggests if all else fails to clear out that A6 Warning,,,,,,to" Clear the CMOS and TRY removing ALL SATA devices" BUT what in the "H" do they mean by that last - remove the devices??? And do you clear the CMOS when the system is OFF. Do they mean clear the CMOS and unplug the STAT drives,,,,,,,start it up and see if still have Warning CODE.....then if not.....shut it down and connect them up again and restart to see if there is still a warning CODE????? One more ? = does where you plug these SATA connectors into the MOBO determine where they show up in the BOOT area of the BIOS? And don't you most always want you Optical drive to boot 1st?

    Whew! TKS, hope to get it to where I can install the OS today - with your help, michael

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    With the computer powered down and then unplugged from the wall, wait 15-30secs and then press the "clrCMOS" button on/at the rear I/O panel.

    Connect power to wall, start the computer, and enter the bios to make any needed changes.

    That should have you back in business. If on the off chance it doesn't post back.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    Yes to the ODD being first in the boot order.

    And as to which order the SATA devices are connected to the mb, no not really. The boot order you set/change in the bios is where it matters.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  6. #6
    orbeavhawk is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA; Oregon
    Posts
    33

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    HELP! Hate to report BAD News.......BUT it appears things have gotten worse for me and my new ASROCK investment.
    I did as you told me,,,,,,,,,,cleared CMOS, started up, but ALL remains the same as before "A6" BUT now to ADD to the Misery before you even get there I get a NEW Problem Code "99" and this is really ODD, relates to PCIe and installed Video Card, there is NONE installed aat this time. As you know w/o a discrete Card - graphics are all handled by the 7660D chip built into the APU. Anyway, I have cleared the CMOS now probably 5-6 times BUT to no good results.
    Before giving up this time.......I disconnected both power and data SATA cables to both devices and then cleared the CMOS and I still get "99" and "A6".................this is bringing back old unpleasant memories of my 1st experience with an ASROCK mama board some years back.......1st one we had to RMA, the 2nd one was like as a rock [solid].
    What do you think now...........is it time to ask New Egg for an RMA authorization?

    Thanks, michael

  7. #7
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    In the bios "Primary Graphics Adapter" defaults to PCI-e, not Onboard.

    Did you correct for this?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  8. #8
    orbeavhawk is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA; Oregon
    Posts
    33

    Red face Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    THANK YOU WARDOG - YOU are da MAN!
    I knew that I would never be able to get this NEW build up and running, especially after getting another Problem CODE cropping up. There was another request for RMA authorization right around the corner. But God answered prayer in one Good Samaritan aka wardog......he felt me perdicament and PM'd me his private phone #......I got the BEST personal and friendly Tech Support one could ever ask for.........he walked me patiently thru it ALL and WALA it is up and running like a CHAMP. Halleluia!!!
    What a nice CHRISTmas present............

    THANKS again wardog & Bird Assistant

    michael

  9. #9
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: FM2A85X Extreme6 - NEW Install - Couple Problems?

    You're Welcome.

    Happy hunting there "Old Blood and Guts"
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •