Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z77 Extreme 4 + Win8 Pro x64: Lock-ups when scanning Device Manager or installing drivers.




  1. #1
    zyphaz is offline Junior Member
    Join Date
    Dec 2012
    Location
    So Cal
    Posts
    2

    Default Z77 Extreme 4 + Win8 Pro x64: Lock-ups when scanning Device Manager or installing drivers.

    I'm having trouble when installing device drivers on my Win8 Pro x64 installation.

    • i7 2700k Asrock Z77 Extreme4 (Newest 2.70 bios)
    • 16GB RAM (Corsair CMZ16GX3M4X2133C11)
    • 128GB HyperX 3K SSD
    • 128GB Samsung 830 SSD
    • GeForce GTX 670
    • Corsair TX750 PSU

    I can get the system to lock up 100% of the time by going to Device Manager and either hitting F5 or clicking Scan for New Hardware Changes.
    In regard to driver installs, specifically it's locking up when installing the Broadcom LAN drivers (v15.4.4.1_64Bit), Logitech Gaming Software 8.40, onboard Audio(v6699), and USB Asmedia_USB3(v1.16.2.0) drivers. I was able to install nVidia drivers for the video card without issue for some reason.
    All attempts freeze after agreeing to the EULA (I'd imagine scanning for the HW) and leave nothing in the event viewer. There are no dmps generated from the crash either.

    • I've tried the following...
    • Disabling AV
    • Installing in safe mode
    • Installing as an elevated user (Right click Run as Admin)
    • Installing in compatibility mode (Win7).
    • Tried formatting disk, installing ONLY Windows 8 Pro x64 and then any of the above mentioned drivers and it locks up.
    • Tried disabling "bcdedit /set disabledynamictick yes" as well as disabling HPET in the bios, with no luck.
    • Tried disabling all services Non-Microsoft and installing, same thing.
    • Tried running the Find and Fix troubleshooter, the system freezes when it scans for hardware.

    Any other suggestions out there?

  2. #2
    zyphaz is offline Junior Member
    Join Date
    Dec 2012
    Location
    So Cal
    Posts
    2

    Default Re: Z77 Extreme 4 + Win8 Pro x64: Lock-ups when scanning Device Manager or installing drivers.

    To eliminate bad hardware I went back to Win7 and was able to install everything fine. I'm guessing my HW combination is not ready for Win8 yet? Odd because all I have is a pretty common mobo and common video card.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •