Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: WHY oh WHY Can't I FLASH!!!




  1. #1
    orbeavhawk is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA; Oregon
    Posts
    33

    Default WHY oh WHY Can't I FLASH!!!

    Mobo: FM2A85X Extreme6 w 1.40 BIOS............attempting to follow Asrock instructions to Flash up to V. 1.60..........they give us two Methods to choose between in their Bios section, and neither F2 or F6 get me to that "Setup Screen" they show you in the directions. F2 just gets me into the Main Page of the UEFI Screen.....then I go to Tools.......Instant Flash....makes a BIG ROAR and I get {NO setup} a small, in center, report that shows the exact Mobo and 1.60 in above box, and I think it Flashed,,,,,,,does NOT......F6.......Usually takes me directly to this Flash utility with a roar but again NO Flash....but it shows correctly whats on my USB drive.

    Please advise............you should not have to install 1.50 prior ot 1.60 do you, I'd think 1.50 is incorporated in 1.6????

    Please advise.....I am hoping that 1.60 will improve things for me and I then too can use my higher frequency DDRAM.

    TKS michael

    PS - Does anyone know how to Mimimize the AsRock FAST LAN graphic down in lower right corner???

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: WHY oh WHY Can't I FLASH!!!

    You're probably not selecting the 1.60 file in the left most screen??
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    orbeavhawk is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA; Oregon
    Posts
    33

    Default Re: WHY oh WHY Can't I FLASH!!!

    Quote Originally Posted by - wardog - View Post
    You're probably not selecting the 1.60 file in the left most screen??
    Hey Ol' Friend..............I don't actually get those setup screens at all.............But, thank God, I just finally realized what I was supposed to do when that little screen came up
    to show me my proper Flash was "there" [they don't tell you to then click on ENTER - leave it to common sense I guess] well, my sense not being very Common and it not giving me a obvious click here to Start or something.....it just always remainned on my USB Stick.....not any more....ENTER and it was OFF and installing.....WALA - now upd to date with the latest and greatest V. 1.60.............did not stop the murmurs though - RATS!!!! Another idea to try, hate to, but will.....found a VGA Cable connection....so will take HDMI Cable out and go Old School to see IF I can get rid of these annoying sounds I believe emanating from this monitor.

    PS - - - after BIOS Flash could activate XMP for DDR3 RAM and then activate my 1866 Dual Channel....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •