Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ASrock 870 Extreme 3 Boot Problems




  1. #1
    Shnag is offline Junior Member
    Join Date
    Dec 2012
    Location
    Australia
    Posts
    9

    Default ASrock 870 Extreme 3 Boot Problems

    Hi,

    I Recently drove 2700 kms with my computer in the boot of my car and now it won't boot. I get no display or USB power but the fans and lights are working.

    At first i was getting debug codes D1 D3 C7 D0 (i think) 00 flashing over and over.

    I played around with the RAM and found if i removed the RAM from the A1 and B1 sockets (the blue ones) i would get D5 then a D0 and it would stay on D0.

    Have tried clearing the CMOS, removed the battery and the power over night, reseating the video card, CPU and reconnecting all the wires. But no luck.

    System specs are as follows

    ASRock 870 extreme 3 MOBO 1.5 or 1.6 bios (i think)
    AMD Phenom ii x 4 965 BE CPU
    4 x 2 gig G.Skill DDR3-1600 F3-12800CL9D-4GBNQ
    HIS Radeon HD 6850
    Antec TruePower 650W PSU
    1 TB Samsung F3 HD
    Windows 7
    Last edited by Shnag; 12-24-2012 at 07:41 AM.

  2. #2
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Try another PSU or GPU.

  3. #3
    Shnag is offline Junior Member
    Join Date
    Dec 2012
    Location
    Australia
    Posts
    9

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Quote Originally Posted by Kornivsky View Post
    Try another PSU or GPU.
    Is there a way to pinpoint the problem? I don't have any spare parts.

  4. #4
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Quote Originally Posted by Shnag View Post
    Is there a way to pinpoint the problem? I don't have any spare parts.
    Well mostly people fix they're problems by swaping parts,so they know,with part is failing.
    I had same problem as you. I cleared cmos and booted. Waited about 1-5min and it booted. Runed Prime95 for 24h with no problems. Now all is good,with my windows..
    Do you have vga on or motherboard? If so,try to boot without your gpu.

  5. #5
    Shnag is offline Junior Member
    Join Date
    Dec 2012
    Location
    Australia
    Posts
    9

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Quote Originally Posted by Kornivsky View Post
    Do you have vga on or motherboard? If so,try to boot without your gpu.
    No built in VGA with this mobo.

    Is the changing debug error codes when i change ram slots usual? Its making me think its a mobo problem.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Mobo or cpu/socket problem.

    You've swapped the ram around and I will assume you have moved the sticks to a working machine and ran MemTest86+ or the likes to verify the sticks didn't get zapped by static discharge.

    2700km trip in the boot(trunk!) is quite a ride. I mention cpu/socket above only because you don't mention the cooler used. One of the tall or weighty mofo's very well could have stressed the cpu/socket/mobo in ways that could explain this.

    Not what you wanted to hear. I take it the front or rear seats were occupied. Maybe even static discharge to the mb and or cpu too. 2700km trip in the boot(trunk!) is quite a ride.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Quote Originally Posted by Shnag View Post
    Is the changing debug error codes when i change ram slots usual?
    Not sure.

    Too bad you don't have a vid card(friend, neighbor?) to swap in to test/verify.

    I'm betting you didn't pull the vid card while transporting 2700km.

    It's possible I guess to see the changing errors with a broken vid card and or possibly damaged PCI-e slot the vid card was thrashing about in for that 2700km ride.

    Might inspect both, very closely.
    Last edited by - wardog -; 12-25-2012 at 07:09 PM. Reason: changed "broken PCI-e slot" to "damaged PCI-e slot'
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  8. #8
    Shnag is offline Junior Member
    Join Date
    Dec 2012
    Location
    Australia
    Posts
    9

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Im using a Zalman CNPS10X Performa CPU Cooler, its huge so very well could have stressed the socket/cpu.

    Haven't been able to test any parts yet, just moved to a new town and we are living about 150 km's from anyone i know.

    Didn't remove anything from inside the case before i left, will swap the video card to a new slot and see if anything changes.

    Thanks for your advice everyone and Merry Christmas.

  9. #9
    r8er4ever is offline Junior Member
    Join Date
    Feb 2012
    Location
    Reno, Nv
    Posts
    8

    Default Re: ASrock 870 Extreme 3 Boot Problems

    I recently bought one of these boards used, and after assembly had pretty close to the same issue's. After some trial and error I found that I could get it to boot up if placed my vid card in the lower "BLUE" PCI-E slot(unfortunately this limits it to x8). But at least it booted...yah... No not really x8 just wasn't acceptable to me(like I could really tell...lol). So after more trial and error, I found what was happening was that with a double PCI slot vid card your crushing the HD_AUDIO plug which for some reason ASROCK placed there instead of on the bottom of board like usual. So with a heat gun and some patience I was able to put the ever so slight indent in the vid card plastic shroud so it gave just enough clearance for the plug and wire not being pressed down. And presto x16 PCI-e slot was usable and system has booted fine everyday since. Don't know if your issue is exactly like mine but hey can't hurt to check.

    Also I notice your still running BIOS 1.50 I think the latest for these boards is 1.60, so your choice might want to update.
    Last edited by r8er4ever; 01-08-2013 at 06:18 PM. Reason: add to

  10. #10
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: ASrock 870 Extreme 3 Boot Problems

    Any update here?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •